Adding cash to an Investment Account

I have Quicken 2019 and I have created a investing account. This type of investment allows you to add cash to your account and then buy ingots, when ready. I have seen earlier versions of Quicken allow you to add Cash Transferred into Account from the Enter Transaction Button from the Investment account.

I don't see this option or any other option enter cash to this account?


  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suspect you have either set the brokerage account to show cash in a checking account or as a single mutual fund account: open the account and press Ctrl + Shift + E.    If the former, you may use the checking account for the cash.  If the latter, consider setting the account so that it may support more than the single mutual fund.  
  • kvic
    kvic Member
    The, show in a checking account, was not selected but in the meantime I had created a Ingot saving account where I added all the deposits and fees and link the ingot broker account.

    I have the savings account displaying everything correctly but the brokers account doesn't give the correct summary. I had seen a forum on this problem where you had reply to check the Show hidden transaction which is checked.

    I don't understand this summary value?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Does your investment account transaction list (register) have a "Cash Bal" column at the right?

    If you click on the gear at the top right then Edit Account Details, what does it say next to Account Type?

    What account summary are you referring to, and what is wrong about it? 
    QWin Premier subscription
  • kvic
    kvic Member
    Account Type: Brokerage
    No "Cash Bal" column

    The summary is the Investment account
    "Securities Value" displayed at the bottom of the listed transactions. displaying a value 1/10 of the actual of the Inv. Amt Column values
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    "The, show in a checking account, was not selected"
    "No "Cash Bal" column"

    On the surface, those are contradictory statements.  An investment account with "Show cash in a Checking account" set to No should have a Cash Balance column.  An investing account lacking the Cash Balance column should have the "Show ... " setting at Yes (or be a Single Mutual Fund account which you have not addressed).  

    You might confirm that the Cash Balance column is not scrolled off the right side of the display (going along with the No setting for the "Show Cash ..." option.

    If you still want to deal with this, you might have Quicken copy your data file and then in that copy toggle the "Show cash ... " option from No to Yes to No.  Just to see if that somehow clears things up.  You might also run the Validate and Repair process on that copy.  

    (I presume here that you set up a security "Ingots" and are Buying or Adding "shares" of that security to your account.)   

    The Investment Amount column is going to be what you paid for the ingots.  The Security Value at the bottom is the register is the current value of those shares based on the current price-history information on those shares.  That price-history information can come from Quicken (if your security has a valid ticker symbol), from a download from your brokerage (if the brokerage's 'security' is matched to your Quicken security), or from your manual entries.  

    If the difference is a flat out 10:1 discrepancy, it may be that your quicken-supplied prices are for 1/10 of an ounce while your "shares" bought or added are for a full ounce ingot.  

  • kvic
    kvic Member
    I did select the yes "Show cash in a checking account" for fun and it created a new savings account but I then unselected the checking account.

    The new savings account disappeared and the investing account now displays the cash Amt and Cash Bal columns, and the summary has change and displays a Securities value, Cash Balance, Total Market value which are all correct.

    There was no scrolling off the page

    Thank you all, I feel, with your help I have the outcome I was expecting
This discussion has been closed.