RMD Entries Properly Displayed on Reports

I have an RMD from an IRA account being transferred into a non IRA account. A normal transfer entry between accounts does not appear on the income and expense report as income received nor does it show on the tax summary reports. What entries can be made for this type of transaction to view properly on these reports?
Tagged:

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited July 2019
    For the transfer to show as income on the Income and Expense by Category report,  you should include the receiving account but not the sending account in the account selections for the report and at the bottom of the category list, choose the sending account.

    For it to show on the tax reports, go to the account details for the sending account, click on Tax Schedule, and select the appropriate tax schedule (usually 1099-R: Total IRA Taxable distrib) for the Transfers Out line.

    Also see this FAQ:
    https://community.quicken.com/discussion/7072150/faq-best-way-to-handle-distributions-from-ira

    A key point in the FAQ is that for the taxes on the distribution to be recorded properly in Quicken you must enter it as a deposit in the receiving account rather than cash transferred out of the sending account. 
    QWin Premier subscription
  • Al D
    Al D Member
    Jim,

    Thank you for your response to my query. I tried your suggestions and did the following:
    For the receiving non-IRA account - a deposit entry:
    Category - the IRA account (sending)
    Payee, Date, Amount and Memo - standard info

    This entry kept the correct ending cash balance in each account
    Tax Summary report showed the 1099-R distribution
    However, the Income and Expense by Category report did not show the income of the distribution. The receiving account number was chosen in the account tab and the sending account in the category tab.
    The receiving account Tax Schedule set up was set for Transfer In - 1099-R Total IRA taxable distribution and the same set up for the sending account Tax Schedule

    Am I missing another entry?
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Check to make sure you've not selected "exclude all" transfers under the "Advanced" tab.
  • Al D
    Al D Member
    Tom,

    The transfer option is set for "include all". The report does not display the distribution amount.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    That should work.  Try deleting the entry and initiating the transfer from the IRA.
  • Al D
    Al D Member
    The original entry was deleted and a "Cash Out of the Account" entry was entered with the IRA account transferring the funds to the non-IRA account.
    Results - money balances in each account is correct, but in addition to the income not displaying in the Income and Expense report, the tax summary report does not show the 1099-R info.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Mine works with both sending and receiving accounts selected in the accounts tab.  Include all transfers.  Try that.
    Quicken Premier Subscription, Windows 10 Home
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Also double check that you haven't accidentally selected "Total IRA gross distrib." as the tax line item. It has to be the "taxable distrib."
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Al D
    Al D Member
    Both accounts selected in the accounts tab. Same results; money balances good, no income on the income and expense report and no tax summary info.
    I even tried with this settings changing the category tab to both accounts selected, none selected and alternate each account. Do I need a second entry in addition to the transfer entry?
  • Al D
    Al D Member
    Receiving non-IRA transfer in account set up as "1099-R Total Taxable IRA Distrib" and the same for the IRA transfer out obtion.
  • Al D
    Al D Member
    To everyone that shared your input; thank you. Unfortunately, I was not able to resolve the issue. Maybe it may have something to do with my version of Quicken (Quicken 2016 Home, Business and Investment). However, I was able to take all your suggestions and came up with the following:
    Account/category/report set ups:
    IRA A/C -Tax schedule - Trf Out: 1099-R Total IRA taxable distrib.
    Non-IRA A/C - no tax schedules selected
    New Asset A/C -"Clearing A/C" - no tax schedule info, display options tab; check keep this account separate
    New category - Income account - tax schedule -Trf in: 1099-R Total IRA taxable distrib.
    Income and expense report - accounts tab - both IRA and non-IRA accounts selected and include all transfer in Advance tab
    Entries Made:
    Non -IRA account - Deposit entry using the new category income in the Category box
    IRA A/C account - Transfer out entry used the new Asset A/C as the receiving side
    This seems a little convoluted, but it achieved my expected goal.
    Thanks again
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    What is “A/C”?
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    A/C is Account I think
    QWin Premier subscription
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    A/C is Account I think
    Since when?
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Al D
    Al D Member
    Correct - A/C is account
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited July 2019
    Never in my many years on the planet have I seen A/C mean account. And when you wrote "IRA A/C account" that made it appear A/C meant something different. If you want your posts to be comprehensible to people who offer help, it is better not to make up abbreviations.
    Let's count keystrokes: Shift, a, unshift, slash, shift, c, unshift. Seven. Same number of keystrokes as "account". :|
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
This discussion has been closed.