Printing problems on HP ENVY Photo 7855

When I try to print a report, the image to print only takes up about 1/2 of the width and about 1/2 of the height of the page. The balance of the line is printed on additional pages. I've looked at the setup and I am selecting the main tray. I have tried changing the font size and that doesn't affect it. I am using the subscription for windows Quicken Premier. I am using windows 10.
Thanks for any help.

Best Answer

Answers

  • Sarah, thanks for your response. I have read the other comments that you mentioned in your response. Here is what I have determined.

    First off, let me say that I don't print reports very often, so I was not sure when the printing stopped working correctly.

    About 6 months ago, I purchased a new display that was super wide. It was 11" x 21". The resolution is 1920 X 1080. After I installed the display, I started Quicken and the display character were teenie tiny, so I adjusted the scale on the display using Windows 10 settings option for this display to 150% which made looking at the screen much easier. I didn't know that changing the display scale would affect the printing in Quicken. So after I read the other comments, I adjusted my scale to 100% and now the printing on paper fills the sheet completely but the characters on the screen were teenie tiny again. So, I have to decide if I want the display more readable or the printing to be correct. So, as far as this problem goes, it can be closed. However, it would be nice if the printing was separate function that did not depend on the display scale to determine the size of the printing.

    Thanks for your help.

    Don
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of older Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.
    As far as your printer setup is concerned, you should ensure that the printer's System Properties set up the page to be 8.5x11" standard paper. Letting the printer auto-determine the paper in use may not give correct results.
This discussion has been closed.