Restore backup not working

I just tried to restore a back up file to a different computer and it won't do it. First it said that I am missing a file. Subsequently it just says "can't open file". I've tried to look into it and it appears that the file extension has to be "QDF backup". Is this true? All my back up files are just "QDF". There are also other files that it creates every time I have run a backup that have extensions of QTX, QPH and QEL. (I have always questioned what these are since their dates always show up as really old. But they are created with every new backup.) Anyway they can only be seen when looking directly at the contents of the external hard drive. They don't show up when in the restore window.

Anyone have any ideas?

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited November 2019
    This really depends on the version you are using. If fairly old, Q2013ish (and older) you will have 3 or 4 backup files. If current, there is only one. If current, what is the location of the backup? If on a cloud server, copy it to your HD, then restore.
     user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • splasher
    splasher SuperUser ✭✭✭✭
    The multi-file to single file happened with the transition from 2009 to 2010.
    Yes, to restore a file, it has to have the .QDF-backup extension, if it is a .QDF file (2010+), just open the file with File->Open Quicken File.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Crazymare ,

    See this FAQ: https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet

    You are telling us your problem, without any information to give you a correct solution.

    Include the operating system or both computers and information for Quicken on both computers.
    thecreator - User of Quicken Subscription R33.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21390.1010
    also            Windows 10 Pro 64-Bit Build 19043.1052

    Note: Holding Down the Shift Key or Ctrl Key produces Window with Quicken 2019 in the Title Bar when clicking About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

Sign In or Register to comment.