Securities No Longer Appear in Drop Down List

Since Quicken no longer downloads 401(k) transactions from Prudential, I have been trying to enter them manually. However, 2 of my securities no longer appear in the drop-down list when entering transactions. I can see them in the Security List view (no - they are not hidden) and I can see them in Portfolio view but they just don't appear in the drop-down list.

I've tried renaming them, adding them as new with a slightly different name, hide, then un-hide. Nada!

I can actually copy and paste the name name from my spreadsheet into the Security Name field when entering transaction and they to the correct security, but I would rather just start typing the first couple of letters and it should appear. I do have 2 that have similar names, but this was never an issue in the past. Back in July before the downloads stopped working, Quicken would automatically distinguish between the two.

Anyone have any idea how to fix this issue?
Tagged:

Best Answer

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @logear

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    If you are still experiencing this trouble, can you provide some more details?

    What version of Quicken you are currently running? This can be found under Help > About Quicken. What type of transaction are you trying to create? Are you entering the transaction directly into the register or are you using the "Enter Transactions" option?

     The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What's the Security Type for these problem securities? It better be Stock or Mutual Fund or anything BUT Market Index.
  • logear
    logear Member ✭✭
    @Quicken_Tyka Thanks for responding. It doesn't matter if I try to enter them from the register or via "Enter Transactions". The don not appear in the list.
    One of them is Dryden S&P 500 Index Fund and the other is T. Rowe Price US Large Cap Growth Equity Fund (IS Platform). Neither has a symbol. When I try to enter them with the "Add Security" button, I get an error stating "You already have a security with that name." I'm running Quicken 2017 Deluxe R19.7, Build 26.1.19.7
  • logear
    logear Member ✭✭
    @UKR It's my 401(k) and of course, they are Market Index :( I wish I could go back to July when Prudential would download like a charm .... now I am in cut & paste hell and entirely too angry.
  • logear
    logear Member ✭✭
    @NotACPA And there they are!!!! Thank you so much for a solution. Not sure why I didn't try to tinker a little further. So ... what kind a pull do you have with Prudential?? LOL!!! Downloads haven't worked for 5 months now and we have a Quicken Community thread going to beat the band. Anyway, thanks :)
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    " So ... what kind a pull do you have with Prudential?? "
    None whatsoever.  I hated Pru so much that I got out of them YEARS ago!!!
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • logear
    logear Member ✭✭
    @NotACPA ... Wish I could leave, but it's company 401(k) and I'm stuck like Chuck. Maybe they'll have it fixed before I retire in 7 years .... one can only hope. Thanks again!
This discussion has been closed.