Mobile App - Continually asks for Username / Password for just one account.

Chris HarrisChris Harris Member ✭✭✭
Greetings,

On the mobile app (both for Android & Apple), I'm having an issue where one of my accounts isn't storing the U/P.  It's stored just fine on the desktop and there are no issues with syncing between the desktop and mobile.  However, every few time I log into the mobile app, it pops up this message.

When I enter the U/P, the message goes away and I use the mobile app like normal.  A few uses later, it asks for it again.

When I click the "X", the message goes away and I use the mobile app like normal.  A few uses later, it asks for it again.

The U/P is storing without fault in the Password Vault on the Desktop.



In doing some forum searching, I found this post...

https://community.quicken.com/discussion/7855858/mobile-app-reports-bad-login-for-credit-card-accounts-while-windows-2019-client-has-no-issue#latest (click here)

Which had a reply from Quicken with this link...

https://www.quicken.com/support/troubleshooting-online-banking-issues-quicken-mobile-and-quicken-web

Quicken only included two (2) troubleshooting steps.  Neither of them resolved my issue.  Are there any more troubleshooting steps I can try?  Anyone found a different solution?

Chris
Quicken user since 2014.
Using Quicken Windows Subscription on Windows 10.

Answers

  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Chris Harris

    Thank you for taking the time to share your question with the Community, although I apologize that you have not yet received a response.

    If you haven't already, I recommend reviewing the information available here, in particular the section at the bottom regarding Parameter Errors and Wells Fargo.



    Wells Fargo has strict security protocols around User data; one of them being that no data is saved and every few hours, their servers are "wiped" to protect User privacy and security.

    This protocol causes the prompt for the login credentials almost every time the Mobile and/or Quicken on the Web Apps are opened and the accounts attempt to connect to download transactions.

    We have opened several dialogues with Wells Fargo regarding this behavior and are working with them to create a solution that is agreeable for everyone. 

    Unfortunately, at this time I do not have an ETA on when a solution will be available, I apologize and would recommend updating the Wells Fargo accounts using the desktop Quicken software and closing out the login credential prompts when opening the Mobile/Web Apps.

    I hope this information is helpful and please let us know if there are further questions/concerns that the Community or myself may assist with.

    Thank you,

    Sarah


Sign In or Register to comment.