Portfolio X-ray won't work

I have several data files which are 20+ years old. For the first time, I am trying to use Portfolio X-Ray. After I accept the terms and conditions it will not work. In all my files, it returns the Error Message "Invalid Use ID\u003cbr/\u003eError in decrypting the UserId - Auth Token not found\u003cbr/\u003eCannot Authenticate - User not found."

From the community it seems that this issue has been around for a long time. Is ther a fix for it. Do I need to register seperately somewhere for this service to work.

Tried Quicken chat support--they were of no help. Based on what they were teilling me, I don't think they had any idea as to how to resolve this.

Comments

  • NotACPANotACPA SuperUser ✭✭✭✭✭
    What Q product are you running?  What BUILD of Q?  Do HELP, About Quicken for this info.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • UKRUKR SuperUser ✭✭✭✭✭
    Are you accessing old files with prior years' data or are these "current" data files with up-to-date transactions in them?

    This error occurs when you created your XRay under one Quicken ID, then changed to a different Quicken ID in your file (Edit > Preferences > Quicken ID, Mobile & Alerts, Sign in as a different user).

    You can reset this manually, if you don't want to change back to the original Quicken ID:

    1. With Quicken closed, use Windows File Explorer and go to
      C:\ProgramData\Quicken\Inet\Common\Localweb\Xray or
      C:\ProgramData\Intuit\Quicken\Inet\Common\Localweb\Xray depending on your Quicken version
    2. Double-click XRay.INI to open it with Notepad
    3. Change ResetXRay=0 to ResetXRay=1 and Save the change (Ctrl + S)
    4. Open Quicken and go to the Investing tab to select XRay and click Get Started button.

    (posted by Quicken Tamara in an older message thread here in the Community)


Sign In or Register to comment.