Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How to use cut and paste for memos and other items and NOT the full transaction

Often times I have a note in the MEMO line of the check transaction register that I want to copy and use elsewhere or use CUT and move it elsewhere. In MAC, using Control C and Control V do not work and cause the category list to appear. FAIL. So what's the answer?

Best Answer

  • Dave S
    Dave S Member ✭✭
    Accepted Answer
    Actually, I'm using Quicken Deluxe and Windows 7 on an MAC (Mojave10 O/S) using Parallels 14.1Home Edition. So here is the solution. In Quicken, at the top of the window, select EDIT and in the drop-down select SETUP. Then change the KEYBOARD MAPPINGS setting from QUICKEN STANDARD to WINDOWS. Now using CONTROL X (cut) or CONTROL V (paste) or CONTROL C (copy), all works as I wished. Just highlight what I want to cut or copy first.

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    It's Command+C and Command+V in the Mac world, and that works in the various fields (including memo.)
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    It's Command-C and Command-V (not Control) on a Mac. (In Quicken and every Mac program that supports copying and pasting.) And those command keyboard shortcuts do work. (Note that you have to double-click the transaction to open it for editing before you can copy from it or paste into it.)
    Quicken Mac Subscription • Quicken user since 1993
  • RickO
    RickO SuperUser, Mac Beta Beta
    Also, if you wish to make the shortcuts for Category list and other windows something different than the defaults, you can do so thusly:

    macOS Custom Keyboard Shortcuts

    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Dave S
    Dave S Member ✭✭
    Accepted Answer
    Actually, I'm using Quicken Deluxe and Windows 7 on an MAC (Mojave10 O/S) using Parallels 14.1Home Edition. So here is the solution. In Quicken, at the top of the window, select EDIT and in the drop-down select SETUP. Then change the KEYBOARD MAPPINGS setting from QUICKEN STANDARD to WINDOWS. Now using CONTROL X (cut) or CONTROL V (paste) or CONTROL C (copy), all works as I wished. Just highlight what I want to cut or copy first.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Dave S I'm confused, but I'm glad you have it sorted out to your liking. ;)

    So you're using Quicken Deluxe for Windows? (You didn't mention that, and you posted the question under a Quicken Mac category.)  If so, that's a Quicken Windows issue, or a Parallels issue, not a Quicken Mac issue. (Quicken Mac's Edit menu doesn't even have the Setup selection you describe.)
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.