Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Split transactions in reports

I created a report showing outstanding checks and some of the payments entered in Quicken Premier have split categories. When I customize the report, I uncheck "Show splits" on the Display tab and click OK. However, the splits continue to show in the report, and if I enter Customize again the "Show splits" is checked. Has anybody experienced the same issue? Does anybody know if there is a fix to make the splits go away in the report?
Tagged:

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What version Quicken are you running? Go to Help> About Quicken and let us know what it says there.

    And what standard report did you customize?
    QWin Premier subscription
  • ssmith4154
    ssmith4154 Member ✭✭
    Quicken Premier 2020 (installed this weekend). I created a report from my checking account register to show outstanding payments, showing the date of the payment, the check number, the payee and the amount.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It appears you are using the newer version of this report, which is accessed by clicking the gear at the top right of the register then picking More reports and Register report.

    This report defaults to showing the splits but if I click the gear in the report and un-check Show splits, the splits go away and it shows one line per transaction. Are you using a different report, or seeing different behavior?
    QWin Premier subscription
  • Bob6
    Bob6 Member ✭✭
    edited December 2019
    I'm using the current version of Quicken Premier for Windows and I have the same issue. When I click on the "gear" icon and uncheck "Show Splits" the splits still show in the report. If I go back to the "gear" icon the "Show Splits" is checked again.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I'll echo Jim_Harman's observation that using the Account's "Register Report" to generate the list of outstanding checks works just fine.  By by unticking that "Show splits" option outstanding checks show as one line, even if the check is split.
  • ssmith4154
    ssmith4154 Member ✭✭
    I did untick "Show splits" and it does not change the report - the splits show in the report, not a one line for the total
  • Dom1
    Dom1 Member ✭✭
    I'm seeing something similar but in the inverse. I have a report where certain transactions won't show up unless I select "Show Splits". So I select "Show Splits" and save the report. When I reopen the report the "Show Splits" is no longer checked.
This discussion has been closed.