"Other" Category Not Displaying

Hello,

In my previous versions of Quicken, I seem to remember an "Other" category being displayed on the budget reports. For example, in the screen shot I've attached for medical expenses, it is possible to enter transactions against the main medical category which would have been displayed as Other or Medical - Other. What I find now is that this does not happens, but if there are transactions in that major category (Medical), they will be included in the roll-up balance, but are not itemized as a line item category. You will note there is a dependency between the total of itemized categories and the total in the screen shot I've attached.

I'm not sure the screen shot was successfully uploaded, as I can't see it as an attachment, so if it's missing, please let me know and I will attempt to re-post it.

Thanks,

Peter

Comments

  • Peter
    Peter Member ✭✭
    File uploaded again.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Are you actually using Reckon, the Aussie product?  It was spun off from Quicken years ago, and today bears little resemblance to the US & CDN product.
    So, I'm uncertain as to how much we can help you ... as this forum is for the US & CDN products only.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Peter
    Peter Member ✭✭
    Sorry if this has posted twice. I didn't see it after the first attempt:

    No, I'm using Quicken. I'm originally from the US and this is a US version.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you open the budget, select Budget Actions > Select categories to budget..., navigate to Medical and check the Other subcategory.
  • Peter
    Peter Member ✭✭
    Thanks. I just checked. They have all been selected.
  • Peter
    Peter Member ✭✭
    It might not be important, but I also do see an "Other" category listed under the categories tab in the report.
  • Peter
    Peter Member ✭✭
    Sorry - do NOT see.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    @Peter If you click the GEAR icon that's immediately to the right of the Timestamp of your message ... you can edit that message rather than posting a "correcting post".
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Peter
    Peter Member ✭✭
    Thank you. I'm new at this.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited December 2019
    Peter said:
    Thanks. I just checked. They have all been selected.

    If you haven't already, I suggest you open the budget report, press Alt + C, select the Advanced tab, and verify that you have not selected Non-Zero actual/budgeted.
  • Peter
    Peter Member ✭✭
    That is exactly what I did. I've been using that option for years without this behavior. I've gone back and changed it to "Include All," but it doesn't seem to have made a difference. What was your theory?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Peter said:
    That is exactly what I did. I've been using that option for years without this behavior. I've gone back and changed it to "Include All," but it doesn't seem to have made a difference. What was your theory?
    The theory was Non-Zero actual/budgeted would exclude Other unless you explicitly set a non-zero budget for Other or had a non-zero actual for Other in June of 2019.
  • Peter
    Peter Member ✭✭
    Good try. I think if you have an actual entry in an "Other" category, it would still show, but I've tried it both ways now and it doesn't seem to make a difference. The Other category definitely shows up in the Budget view, but not in the list of categories in the report on the categories tab.
Sign In or Register to comment.