Can't download from LPL Financial. I contacted LPL financial and they said it is not on their end.

Best Answer

«1

Answers

  • rbw111rbw111 Member ✭✭
    This is the error message
  • LRV61LRV61 Member
    I am having same issue...I can download the .qfx file from LPL...but get same error message as posted above. Worked a few days ago.
  • LRV61LRV61 Member
    And as a follow-up I am having the same issue with "Lincoln Financial Group". Both LPL and Lincoln are "Web Connect". I tried to add a new account and neither institution appears in the bank list within Quicken. Did something happen during a recent update?
  • UKRUKR SuperUser ✭✭✭✭✭
    As the error message says, the bank or brokerage is blocking your attempts at downloading.
    They have either permanently discontinued support of Quicken or they have forgotten to pay their renewal fee to Intuit as the download service provider.
    Only the bank's IT people can resolve this issue.
  • rbw111rbw111 Member ✭✭
    I talked with Quicken and LPL Financial IT Department. Both says it is not a software problem but a subscription problem. I went to a link on the Quicken site: Which Banks Are Supported in the latest Release of Quicken? I took me to Intuit page for MAC and it shows LPL Financial!! but my Quicken software does not show LPL Financial. That why I can't import.
    Screen Shot 2019-12-18 at 7.31.18 AM
  • rbw111rbw111 Member ✭✭
    I worked with Quicken IT department yesterday. We determined the software is okay and it is a subscription problem. Intuit web page says it supports LPL but in Quicken the bank list is missing LPL. I have sent Quicken my information about the missing bank information.
  • LRV61LRV61 Member
    I spoke with Quicken Support...their response was it was an issue with the financial institution. If you search this formum there are a number of topics around error CC-885...which seemed to appear with most recent update. Quicken's website has a link of supported financial institutions...LPL is there, Lincoln as well...but at the very top of that document it says "Supported in Quicken 2018"...I am guessing that the financial institutions generating the error (i.e. LPL) do not have an agreement in place with Quicken for version 2020. The downloaded .QFX file has transactions in it...Quicken won't import because the institution(s) are no longer on bank list (no current agreement). Not sure who you talk to get these agreements in place?
  • rbw111rbw111 Member ✭✭
    After I talked with Quicken & LPL yesterday, I told my Broker the Account Office of each company need to talk and determine if they paid for the new subscription.
  • Quicken_TykaQuicken_Tyka Moderator ✭✭✭✭
    edited December 2019
    Hello All,

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you are having trouble updating transactions with LPL Financial.

    This error is definitely unusual as a "CC" error indicates an error with Express Web Connect, however, the method being used is Web Connect.

    I would recommend contacting Support directly for further assistance.

    https://www.quicken.com/support#contact-support

    This will require a review of the log files and most likely an escalation to correct this issue.

    Thank you,

    -Quicken Tyka

    -Quicken Tyka
  • LRV61LRV61 Member
    Thank You Quicken Tyka...I have contacted support three different times and roughly received three different answers...there seemed to be little interest in escalating anything and essentially I was told to contact the financial institution. The ticket number is 7237861...perhaps you have a better contact in the support office. If I call again I would want to speak to a manager with some accountability to the customer base.
  • rbw111rbw111 Member ✭✭
    I've called Support also...they did not talk about escalation. They shared my screen and I performed the steps that created the error. Directed me to contact LPL.
  • I've tried to download data from LPL for the last couple of weeks and receive the same error.
  • rbw111rbw111 Member ✭✭
    Chris Anderson who have you talked with?
  • macrhemacrhe Member
    I'm guessing my "same problem" probably won't get the attention it requires over the holidays.... The problem started immediately after the latest QMAC update. Coincidence??? Version 5.13.3 (Build 513.30586.100);
    using macOS 10.13.6
  • Quicken_TykaQuicken_Tyka Moderator ✭✭✭✭
    Hello All,

    Thank you for taking the time to visit the Community to report that you are experiencing this issue.

    May I ask that you try the steps listed below and respond back and confirm is this works to correct the error or if the trouble persists.

    Go to the (+) in the top left-hand corner by "Accounts" and choose "Checking."



    This will open the bank list, choose the (?) in the bottom left and select "Update List" once that is complete choose "Show List" and close out of the add account screen.



    Please try to import a QFX like you would to update the account.

    Please let me know if the error persists after this step.

    Thank you!

    -Quicken Tyka
    -Quicken Tyka
  • Just tried this and it did not work.
  • rbw111rbw111 Member ✭✭
    Just tried it and it did not work. I tried this last week with Quicken Support they shared my screen to watch me try it.
  • ncovitzncovitz Member ✭✭
    Hi - same LPL issue as others. Note that the only day that generates an error (for me) is the data from Friday, 12/20/19. It works fine through the 19th, and again when I updated today for just the 23rd. Anything that wraps that single date results in "Quicken is unable to complete your request (OL-221-A)", then below that "OL-221-B". My LPL contact indicated their IT team contacted Quicken and reports: The issue you described is due to changes that Quicken has made to it’s server. LPL is aware of the issue. Once Quicken corrects the issue on their end your downloads will resume.

    As noted, a download works fine for me UNLESS I included 12/20/19 :)
  • Same problem here
  • I got a similar response from my LPL advisor's office: LPL has acknowledged the issue as being on their end. My last successful import was 18 Dec 2019. Subsequent imports have failed with the errors noted by others here.
  • I just tried to import a .qfx file with date range 23 December-28 December 2019, and I got the same error as before. User ncovitz reported that s/he was able to import a file that did not include 20 December.
  • uuyankeeuuyankee Member ✭✭
    Starting around December 18 Web Connect transaction download files (QFX) from the brokerage LPL Financial cannot be processed by Q2017 Deluxe. I get an OL-211a error on opening. I had been successfully opening QFX files from LPL up to that date. I continue to successfully download transaction from several bank using Direct connect.

    I am interested to know if any other users have the same problem and if whether newer (subscription) versions of Quicken are successfully processing QFX downloads from LPL.
  • rbw111rbw111 Member ✭✭
    Still not working.
  • gsakal02134gsakal02134 Member
    My advisor has said that LPL is working with Quicken to resolve the problem. No ETA, however :(
  • LRV61LRV61 Member
    I have not looked at this issue in a couple of weeks but tried this morning and both LPL and Lincoln Financial imports are working for me again.
  • rgumpertzrgumpertz Member ✭✭
    I'm having a similar problem with Quicken for Windows HB&RP 2020: Can't process .QFX files downloaded from the LPL website.
  • Diane DDiane D Member
    Add me to the list of people with the same problem. I have not been able to update since Dec. 21. Is anybody still looking into the communication between LPL and Quicken? I just want to get my transactions into Quicken...
  • rgumpertzrgumpertz Member ✭✭
    I have noticed that the OL-221 error MIGHT occur more frequently when downloading MANY transactions. Try downloading a narrower date range and report back to this thread whether that help or not. It MIGHT help the Quicken people analyze the problem (assuming anybody is looking in to it).
  • gsakal02134gsakal02134 Member
    The latest from my LPL advisor is that LPL has escalated the problem, and is working with Quicken to fix it. I sure hope so--I haven't been able to import transactions for nearly a month.
Sign In or Register to comment.