Syncing to Outlook

I have been using Quicken for about three weeks now. I originally was able to sync my reminders to Outlook, but they have stopped. In the edit bill reminder pop-up, the sync to outlook is grayed out and has Outlook not installed in parenthesis. I am running the 32 bit version of Outlook and it is my default mail app. I have also tried to reset my cloud data without any success of fixing the problem.

Best Answer

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @josh.stitely

    Thank you for taking the time to share the details of this issue with us, although I apologize that you have not yet received a response.

    May I ask, is Outlook set as the default mail client?  If you aren't sure, this information may be found by opening the Windows Settings menu > Apps > Default Apps.

    If Outlook is not set as the default, please set it as the default and let us know if you are now able to sync Quicken reminders with Outlook.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • josh.stitely
    josh.stitely Member ✭✭
    Yes, Outlook is my default mail client. I also have confirmed I am running the 32 bit version of Outlook and I have tried to reset my cloud data. It worked for a few weeks, but recently quit.
  • octoberman9
    octoberman9 Member
    edited May 2020
    Hello,

    My issue may be similar. When I start Quicken and it runs the One-Step Update I get an error message that says, "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client." I, too, have Outlook as my default mail client. And after Quicken runs the Update, it says it has synced up to Outlook for reminders, but every time I start Quicken I get that message. Is there a way to correct so that it knows Outlook is the default, or at least stop the error message I get every time?

    Thanks,

    [removed email for privacy]
  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    Hello @octoberman9,

    Thank you for taking the time to visit the Community and post your issue, however, this is an older post and is less likely to get an answer.

    I suggest creating a new post for better visibility.

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community

    Be sure to include a description of the issue, along with any error messages, as well as the version/release of Quicken that you're using.

    The more information you can provide will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie

     
This discussion has been closed.