Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken just spins when opening and then finally crashes

Hi everyone,

Long time Quicken user. I've been using Quicken Subscription on this laptop for 3 months now without issue. Current version shows as 27.1.23.21.

I have three files:
- File #1 has 15 years worth of data and probably 25-30 accounts (110MB)
- File #2 has 2 years worth of data and about 10 accounts (10MB)
- File #3 has about two years worth of data and only two accounts (1.7MB)

I have been jumping in and out of Files 1 and 2 multiple times per day for the past two years without any issues. I recently set up File #3 to track a couple of accounts separately. I was able to add the two accounts and do everything I needed without issue.

One thing that I was wanting to was have an account from #1 moved into #3. I read a thread where someone said the best way to do it was to make a copy of the source file, delete all of the accounts you don't need, and then export that account and import it into the target file. So I was going to follow that process. I got as far as making a copy of File #1. It is essentially listed as File1 - Copy.QDF. When I tried to open that file, Quicken opened but the screen was mostly blank. About the extent of the UI that was rendered was a little bit of the sections for the top, left, and main areas. You could see blue where main nav lives. But that was it. And the cursor is just the spinning icon. In Task Manager Quicken shows up as Not Responding. After 2-3 minutes it will finally fail to the Send Error Report window.

I have tried multiple things to resolve:
- Opening up different QDF files by double-clicking them. Same result.
- Control-clicking the Quicken icon to open up without a file. I've tried selecting a different file. Same result.
- I've tried creating a new file from the step above and it has me do the first couple of steps to sign in but then when it actually tries to get to the new account screen process it dies.
- I've rebooted many times between crashes.
- I have uninstalled and reinstalled Quicken but I am getting the same results.

Any thoughts? I know this coincides with making a copy of my main file, but I've done that plenty of times in the past and don't know why it wouldn't be able to open a copy. I did just recently upgrade to the latest version the other day. Not sure if that would be an issue.

Thanks!

Best Answer

Answers

  • mattsmith321
    mattsmith321 Member ✭✭
    Well, interesting. Just for kicks, I decided to try opening Quicken using Run As Administrator. Quicken is now deciding to cooperate. Very odd. All three files are opening just fine. I have not played with it yet to see if I will continue to need to run as admin or if it will go back to being normal. Crisis averted!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 2020
    Note:  Once you have deleted all the accounts you don't need in the file, you're done.  There's no need to export and import into a new file.  To reclaim, space you might benefit from using another copy.
  • mattsmith321
    mattsmith321 Member ✭✭
    > @Sherlock said:
    > Note:  Once you have deleted all the accounts you don't need in the file, you're done.  There's no need to export and import into a new file.  To reclaim, space you might benefit from using another copy.

    Not sure if there might be a disconnect between us. My goal is to try to move an account from File #1 into File #3. This is the thread that I found that explained how to go about doing that: https://community.quicken.com/discussion/7606640/how-to-i-move-an-account-from-one-quicken-data-file-to-another-quicken-data-file
  • mattsmith321
    mattsmith321 Member ✭✭
    > @Sherlock said:
    > (Quote)
    > In case you are unaware, Quicken for Windows is not the same product as Quicken for Mac.  The post you referenced is for Quicken for Mac.

    Yes, vaguely aware that they are two separate products with their own nuances. However, thanks for pointing out I was in the wrong place. I obviously wasn't fully paying attention.

    > The generic approach I would use to move an account from File #1 to File #3 in Quicken for Windows is to export the account from File #1 to a QIF file and then import the QIF file into File #3 primarily because QXF does not support investment accounts and we cannot simply export a single account in QXF.  You may want to review:

    Thanks for the additional information. That seems simpler. I'll give it a shot.
  • mattsmith321
    mattsmith321 Member ✭✭
    Update on two things:
    #1 - I'm still having to Run As Administrator. Annoying. Probably something got locked down on from work side. Who knows. At least I have a workaround.

    #2 - I tried exporting and importing as a QIF. That got the transactions in but lost a lot of detail. Then I tried the approach of making a copy of File #1, deleting all accounts except the one I need, then exporting as QXF, and importing into File #3. It processed the file but did not import the account. No real details. I also tried just adding the account and pulling the transactions but that didn't go back far enough. I also tried going to the account's website and downloading transactions but they only offer Excel and CSV as options.

    I will spend some time cleaning up the QIF data and just move forward with that.

    Really would be nice to see an easier approach to moving accounts from one file to another. Helps in situations where you've got kids and are ready to spin them out on their own file.
Sign In or Register to comment.