Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Complete fields using previous entry

When entering reinvested dividends from statement, the symbol/name of security does not carry on <enter/new>.
Is correctly checked in preferences, worked in 2017 version

Best Answer

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    this is the same issue as discussed here
    https://community.quicken.com/discussion/comment/20054656#Comment_20054656

    and here
    https://community.quicken.com/discussion/comment/19996392#Comment_19996392

    Which preference option used to control this?

    Unfortunately any change would require an additional change on Quicken's part to fix and it is not obvious which behavior is better. If you are working with one statement and entering reinvestments for several securities, maybe it is better to have the field be blank.
    QWin Premier subscription
  • OK, but I have always used the mouse and it worked the way I wanted, ie ticker stayed until I changed it.
Sign In or Register to comment.