Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Avg Annual Return wrong when account has linked checking

I have had this problem through several Q versions over the years and its never been fixed through my current Q2017. I have 2 investment accounts with linked checking. In Portfolio, the 1, 3, and 5-year Avg Annual Returns for BOTH accounts are 10.48%, 4.87%, and 2.67%. The AAR's for my entire portfolio are 10.48%, 4.87%, and 2.67%. You can see the AAR's for both accounts are the same as for the entire portfolio. I have tried multiple times in different Q versions to set up new test accounts and the same thing happens. The test accounts look good until I click the "Show cash in a checking account " button. I have validated my Q file with no errors reported.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    What numbers do you get WITHOUT the LCA?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • John McCoy
    John McCoy Member ✭✭
    For the test accounts I get N/A, N/A, N/A without LCA because they were just set up and no returns have accrued. On my live accounts I dont want to unlink checking for fear of losing the checking account.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You can always experiment on a copy of your production file.
    QWin Premier subscription
Sign In or Register to comment.