Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

" Please select a security whose currency matches the currency of your account."

I am trying to sell shares from my investment account with the sale proceeds going to my savings account. Both the investment account and savings account are in the same currency.
However I keep getting the following message:-
" Please select a security whose currency matches the currency of your account."
Please tell me what I am doing wrong

Best Answer

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Under Edit > Preferences > Calendar and currency is Multicurrency support enabled?
  • I have checked again and yes Multicurrency is supported.
    I am a new user of this version of Quicken after many years with Quicken 2012
    As a new user I may not have set things up properly.
    All my bank accounts seem to be ok but recording sale and purchase transactions in the investment accounts is just not working. With Quicken 2012 this was never a problem.
    As in the past I prefer to enter all transactions in both bank and investment accounts manually
    Hope this information is of use to you.
    Many thanks
    9367graham
Sign In or Register to comment.