Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Morgan Stanley update returns OL-332-A

24

Answers

  • CAPPY
    CAPPY Member ✭✭✭
    Any body figure out the steps for the Mac side of things yet?
  • CAPPY
    CAPPY Member ✭✭✭
    I was just told by 'independent Quicken expert' ----"....refreshing the branding information option is only available in Windows. If you’re using the same file with Windows or Mac, you can fix the problem in Windows and then transfer the data into Mac." Guess Mac users are out of luck as usual???
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited February 2020
    drharle said:
    Worked yesterday....not today. Did the fix as posted by edbott. Working again.
    Same here. It appears necessary to refresh the branding & profile for Morgan Stanley Wealth Management every day.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Ben12
    Ben12 Member ✭✭
    > @leskoonk said:
    > I have 7 and did the rebranding for only one.
    > Hope this helps,
    > Larry

    Thanks, did one account and it worked for all
  • Yup. Worked for me.
    Additional step - My One-Step Update Summary had a "Fix-It" button that needed to be clicked to get the updates to work. No other method would initiate the update process.
  • phmassie
    phmassie Member ✭✭
    I'm on a Windows 10 box. Do you have the a link to the Windows version fix? I don't see it when searching.
  • surfmonkey89
    surfmonkey89 Member ✭✭
    Just got off chat with Quicken support wrt the Mac side of things, and here's the response:

    "i have contacted my tier 2 team and they say this is a known issue we are currently experiencing some errors when trying to connect to Morgan Stanley it has been escalated already

    please allow 2-3 days"
  • Hello All,

    Thank you for taking the time to report this issue to the Community, although I apologize for any frustration incurred.

    If you are receiving an OL-332 error in Quicken when attempting to add or update accounts with Morgan Stanley Wealth Management, please follow the steps that are available here.

    If the issue persists, you may consider contacting Support directly for more advanced troubleshooting. 

    Additionally, an Alert has been created and can be followed for any updates/changes as they become available. 

    Thank you,

    Quicken Natalie

     
  • for all fellow Mac users - I just got off a chat with Quicken support. They said the problem became generally known to them this morning (?) and it has been escalated and they are working on it. No estimate as to when they expect the problem to be fixed. Don't waste your time as I did deactivating the downloads and trying to re-initiate them. it will simply give an error saying MS Wealth Management could not be contacted." Very frustrating, but at least I know it isn't just me - or my system. Just one more reason Quicken should charge Mac users less until they get their act together and treat Mac user issues with the same urgency as those in Windows environments. Speaking of which - think we will EVER get brokerage-checking account linkage (as has been available on the Windows version for years)?
  • Ben12
    Ben12 Member ✭✭
    > @Ben12 said:
    > > @leskoonk said:
    > > I have 7 and did the rebranding for only one.
    > > Hope this helps,
    > > Larry
    >
    > Thanks, did one account and it worked for all

    Update, on 2/20 Morgan Stanley stopped working again. Did the rebranding and it started to work. Have to see what happens on 2/21
  • leskoonk
    leskoonk Member ✭✭✭
    I confirm what others have noted.  The rebranding fix works only for a day, and has to be reapplied every day.

    Larry
  • Scott
    Scott Member ✭✭
    Same here. Worked yesterday and not today. Can login fine with external browser to Morgan Stanley. Using Quicken Home & Business 2017 vR19.8 Build 26.1.19.8.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    > @edbott said:
    > OK, I just had Quicken support walk me through the fix for this. (Windows version)
    >
    > 1. Go to Tools > Online Center.
    > 2. Hold down Ctrl+Shift and click Contact Info in the upper left corner.
    > 3. In the Refresh Online Transaction Information dialog box, choose the Morgan Stanley Cash Management account from the drop-down list at the top, then select ALL check boxes. That's six in the top and Download FI List below the box.
    > 4. Click Reset DTSTART, select today's date from the Change To box, then click OK.
    > 5. Click Refresh, and then click Update/Send.
    >
    > I had to repeat these steps for Morgan Stanley Wealth Management as well. But afterwards, all was back to normal.
    >
    > I suspect the fix for the Mac is the same but not sure what the key combi for step 2 is.

    I don't see a Mac equivalent to this process. Thanks, though.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    > @AZCoder1959 said:
    > Not working on the Mac side since 2/15. Strange how it didn't report any error code but did display the attached pop-up. Claimed the connection was fine (green light) but data hadn't updated since 2/15. Deactivated downloads and now it won't connect at all.
    >
    > Not happy with Quicken this week. Issues with CapitalOne still continue. :(

    Noting this is NOT fixed yet and I now will resort to calling MSDW to complain. The fact it says my username/password combo is unrecognized when I can log into the account via my browser is annoying.
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    > @AZCoder1959 said:
    ... I now will resort to calling MSDW to complain. The fact it says my username/password combo is unrecognized when I can log into the account via my browser is annoying.
    Be sure to ask if your account is "locked" when you call MSDW. 

    Accounts can get locked from too many failed login attempts. And then auto-unlock after a period of time - which may be on the order of 24 - 48 hours.
    Quicken Mac Subscription
    macOS Mojave 10.14.6
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    Have not seen any posts matching my experience with Morgan Stanley, so here it is:

    Quicken for Mac v5.14.3
    macOS Sierra v10.12.6

    With each Update All Online Accounts, I see:
    1. Dialog pops-up with "The user cannot sign on because the user ID or password is invalid.". See 1st attachment. This occurs as other accounts are downloading. No indication of which account, or which financial institution, is impacted. 
    2. The Account Status window shows Last Update for my two Morgan Stanley Wealth Management accounts is 2/15/2020 - 10:02 AM EST. I. e, these accounts did not update during the session.
    3. No error message shows in the Account Status window.
    4. The OFXLog.txt file contains the following:
    2020-02-20 14:08:16 +0000: Response from https://ofx.morganstanleyclientserv.com/ofx/QuickenWinProfile.ofx (BID 4734)
    ...
    <OFX><SIGNONMSGSRSV1><SONRS><STATUS><CODE>15500<SEVERITY>INFO<MESSAGE>The SSN/TIN, username or password you entered is incorrect.</STATUS><DTSERVER>20200220090815.859[-5:EST]<LANGUAGE>ENG<FI><ORG>msdw.com<FID>1235</FI></SONRS></SIGNONMSGSRSV1><PROFMSGSRSV1><PROFTRNRS><TRNUID>9B646D39-1C25-45D8-889A-3A0A4E0A77F8<STATUS><CODE>2000<SEVERITY>ERROR<MESSAGE>Invalid Profile</STATUS></PROFTRNRS></PROFMSGSRSV1></OFX>

    I contacted Morgan Stanley Online Support Wednesday morning around 9:40 ET.

    At that time they were aware of the problem, and had received notice (from Quicken, I think) that the problem was resolved. Told me I would need to deactivate / reactivate the accounts.

    I then tried creating a new Quicken data file and activating my Morgan Stanley accounts: this failed with a message “Quicken cannot communicate with Morgan Stanley Wealth Management” and below that in fine print “The user cannot sign on because the user ID or password is invalid.” See 2nd attachment.

    I gave up at that point as I had to get to an appointment. 

    Quicken Mac Subscription
    macOS Mojave 10.14.6
  • PeterFrank
    PeterFrank Member ✭✭
    I've been getting the same error message for the past few days, and my Morgan Stanley accounts haven't updated since 2/15. I can still log in to the MS site with my existing password, so it's clearly an error on the Quicken side. I'm choosing to wait it out; I've found that these types of errors often crop up with Quicken for Mac when a financial institution makes a back-end change to their security setup. It usually takes Quicken a few days to investigate and respond.
  • CAPPY
    CAPPY Member ✭✭✭
    Still no fix on my end re the Mac platform...
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    CAPPY said:
    Still no fix on my end re the Mac platform...
    I don't think it's a platform thing. It's still broken in QWin also, and the fix from yesterday about refreshing the branding and profile no longer works today.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • CAPPY
    CAPPY Member ✭✭✭
    Still no fix on my end re the Mac platform...
  • marshade
    marshade Member
    I've lost ability to connect or to set-up a new connection for Morgan Stanley (We've encountered an error (It's not your fault.).) This has now happened to me on four of my bank accounts (Bank of America and two other small regional banks.) Hopefully one of these days..... Trying the resolution suggestions here have does not produce a successful resolution.
  • Langston Holland
    Langston Holland Member ✭✭
    edited February 2020
    Quicken Windows Home, Business & Rental Property 2020 R25.10, Build 27.1.25.10. OS: Windows 7 Ultimate. Stopped working with Morgan Stanley on the 19th immediately after forced auto-updating to the above spec'd version. Vanguard, Regions Bank, Fidelity, Merrill Lynch, Bank of America, Chase and AMEX still work perfectly.

    Tried everything mentioned in this thread. Looking forward to the fix.

    EDIT FOR ADDITIONAL INFO:

    1. I tried deactivation/reactivation, didn't work.
    2. I also started a brand new data file and attempted to add my Morgan Stanley account and experienced the same failure.

    I'm convinced at this point that the error lies with Build 27.1.25.10.
    God bless you and your precious families - Langston
  • Ben12
    Ben12 Member ✭✭
    > @edbott said:
    > OK, I just had Quicken support walk me through the fix for this. (Windows version)
    >
    > 1. Go to Tools > Online Center.
    > 2. Hold down Ctrl+Shift and click Contact Info in the upper left corner.
    > 3. In the Refresh Online Transaction Information dialog box, choose the Morgan Stanley Cash Management account from the drop-down list at the top, then select ALL check boxes. That's six in the top and Download FI List below the box.
    > 4. Click Reset DTSTART, select today's date from the Change To box, then click OK.
    > 5. Click Refresh, and then click Update/Send.
    >
    > I had to repeat these steps for Morgan Stanley Wealth Management as well. But afterwards, all was back to normal.
    >
    > I suspect the fix for the Mac is the same but not sure what the key combi for step 2 is.

    Does this fix work multiple days with Morgan Stanley? I have only checked the "Financial branding and profile" and doing this appears to only work for one day and must redone every day to be able to download transactions
  • timl62
    timl62 Member ✭✭
    Used the fix posted by edbott. Worked yesterday, but doesn't work today. When is this going to be fixed for good, Quicken?
  • Ben12
    Ben12 Member ✭✭
    > @timl62 said:
    > Used the fix posted by edbott. Worked yesterday, but doesn't work today. When is this going to be fixed for good, Quicken?

    Thanks
  • Back to the same old Quicken. Front page announcement includes a fix that (a) is Windows only and (b) totally irrelevant since users have been told as indicated in this thread that it's an issue between Quicken and Morgan Stanley. Why isn't that on the front support page?
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited February 2020
    Still broken but Refresh Branding & Profile is working each day after failing in OSU.  If you have multiple accounts at MS, choose the first MS account listed in the pull-down before selecting the check box for Refresh Branding & Profile.  Then click Refresh and then Update/Send.

    Even if you only have one account at MS, make sure to choose it in the pull-down before checking the Refresh Branding & Profile box and clicking Refresh > Update/Send.

    Of course, only works in Windows, but I suspect there is also an Easter Egg for Mac, just not enough historical knowledge to bring it out.


    Adding- I believe this issue blows a hole in the historical Quicken response that direct connect failures always result from some failure at the FI.  That is certainly no longer true and probably never has been. Branding & Profile, FIBlueprint.xml, Quicken server calls and other internal Quicken files/processes increasingly appear to be the root cause of direct connect issues with Quicken downloads.
  • Paul Smith2
    Paul Smith2 Member ✭✭
    I can verify that the "fix" works on a windows 10 environment. I also closed out Quicken and relaunched OSU on the same day and it worked fine. The next day (2/21) it failed again (OL332-A). Quicken … please fix this. It is clearly a problem on your side of the interface.
  • CAPPY
    CAPPY Member ✭✭✭
    Ok this is getting very frustrating...What is Quicken doing to fix this. Still not fix on Mac platform...I even bit the bullet and upgraded from Mac 2007 to Mac 2020.... The new version does not work either? What is going on Quicken?
This discussion has been closed.