Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

investment accounts say "account not synced" in my mobile app

JamesX714
JamesX714 Member ✭✭
I get the "account not synced" in the category section of the transaction in my spending account on my mobile app.

In Quicken Desktop I have selected these (investment accounts) to sync

NOTE: I am not talking about the "Investing" section of the quicken mobile near the bottom of the home screen above the budget section. I am referring to any transaction (transfer) from my spending account to my mutual funds.

Comments

  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    edited February 2020
    Hello @JamesX714,

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    If you are still needing assistance with this, please take a moment and review the information available here and post back to let us know what version and release of Quicken you are using.

    I recently had this occur on my Quicken Mobile App as well, using the Quicken for Mac desktop version. I was able to resolve it by adding the "Transfer" column to each of my account registers in the desktop program, removing the "account not synced" entry from that field and then saving it.

    However, as your troublesome transactions are intentional "transfers", I suggest replacing the "account not synced" with the actual account that the transaction is supposed to be linked to and then saving it.

    Once you've replaced all discrepancies with the correct account in the "Transfer" column, go ahead and perform a sync to mobile, and then check the Mobile App to determine if the issue is resolved.

    Please let us know how it goes!

    -Quicken Natalie

     
  • JamesX714
    JamesX714 Member ✭✭
    Thanks for the reply Nathalie, I reviewed your suggestion with how you resolved by going into the Mac desktop program and adding the "transfer" column to each register. Unfortunately, there does seem to be a option in the Quicken for Windows H&B) to add the transfer column like the Mac version so I am still looking for solution
  • Hello @JamesX714,

    Thank you for posting back with the results of the attempted steps, as well as confirming the platform that you are running Quicken on.

    As you are using Quicken for Windows and therefore do not have a "Transfer" column, I suggest next attempting to resolve this by resetting your Cloud data by following these steps:
    1. Go to Edit Preferences Quicken ID, Mobile & Alerts.
    2. Click Reset your cloud data.
    I also suggest taking a look at this Support Article for any other troubleshooting steps that may apply to this situation.

    Thank you,

    Quicken Natalie

     
  • JamesX714
    JamesX714 Member ✭✭
    > @Quicken_Natalie said:
    > Hello @JamesX714,
    >
    > Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.
    >
    > If you are still needing assistance with this, please take a moment and review the information available here and post back to let us know what version and release of Quicken you are using.
    >
    > I recently had this occur on my Quicken Mobile App as well, using the Quicken for Mac desktop version. I was able to resolve it by adding the "Transfer" column to each of my account registers in the desktop program, removing the "account not synced" entry from that field and then saving it.
    >
    > However, as your troublesome transactions are intentional "transfers", I suggest replacing the "account not synced" with the actual account that the transaction is supposed to be linked to and then saving it.
    >
    > Once you've replaced all discrepancies with the correct account in the "Transfer" column, go ahead and perform a sync to mobile, and then check the Mobile App to determine if the issue is resolved.
    >
    > Please let us know how it goes!
    >
    > -Quicken Natalie

    Hello Natalie, I also use the quicken for Mac and decided to try this by adding the transfer column to see if this would work but I am still getting the account not synced on my mobile even though I added the transfer column.

    You mentioned you removed the account not synced but I am not seeing this on my Mac desktop (I see the actual proper account). I tried a full reset but this did not help.
  • Hello @JamesX714,

    Thank you for attempting these additional steps and posting back in with the results, although I apologize that the issue is still occurring.

    At this time, I suggest contacting Support directly for more in-depth troubleshooting. Support has access to tools and information that the Community does not have, and can best work with you towards resolving this.

    Thank you,

    Quicken Natalie

     
This discussion has been closed.