Home Quicken for Windows Errors and Troubleshooting (Windows)

Reports not showing date

Reports / Reports & Graph Center / How Much Did I spend on .... / Show spending on ... For the period "Earliest to date".

The report is accurate, but it does not show the date field. It shows the Date column, but does not show the actual dates in each transaction row. If I click on the Date column, the transactions are sorted (ascending or descending) and the dates flash, but then go away. I tried expanding the columns. Also tried turning off the Date column (in Show Columns of the report settings.
Tagged:

Best Answer

Answers

  • vimarmotvimarmot Member
    I am using Quicken starter 2019 V22.15 Build 27.1.22.15 Cdn
  • FrankxFrankx SuperUser ✭✭✭✭✭
    Hi "@vimarmot",

    I tried to reproduce your report but I could not.  That could be because you are using the Starter version, although that is just a guess.  In my report the date field shows dates for "each transaction row" (in your words) and I tried sorting on different columns to see if I could replicate your issue but I could not.  Maybe someone else who is using the Starter version will weigh in. 

    Sorry.


    Quicken H&B-Subscription - Ver. R26.23 - Build 27.1.26.23  - Windows 10 Home - Ver. 1909
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Like" (below), so others will know! Thank you.  -
  • UKRUKR SuperUser ✭✭✭✭✭

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    What date format are you displaying your dates in? mm/dd/yyyy? Something different?
  • vimarmotvimarmot Member
    When I click on the date column and the dates flash into focus, the date format is yyyy-mm-dd

    As for the screen shot, I don't see a tool bar where I can select my picture to insert. I only see an option arrow for emojis
  • FrankxFrankx SuperUser ✭✭✭✭✭
    edited February 26
    Hi "@vimarmot",

    Here's a screen-shot - the circle shows the attachment icons... they appear at the top of the box when you are making a reply post...



    Quicken H&B-Subscription - Ver. R26.23 - Build 27.1.26.23  - Windows 10 Home - Ver. 1909
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Like" (below), so others will know! Thank you.  -
  • volvogirlvolvogirl SuperUser ✭✭✭✭
    Uh, you have to have posted a certain number of times to get access to all the comment box icons.
  • FrankxFrankx SuperUser ✭✭✭✭✭
    edited February 26
    Hi volvogirl,

    Wow - I didn't realize that! Thanks. 

    Is there any other way a new poster could share a screen shot or similar item?

    Frankx


    Quicken H&B-Subscription - Ver. R26.23 - Build 27.1.26.23  - Windows 10 Home - Ver. 1909
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Like" (below), so others will know! Thank you.  -
  • volvogirlvolvogirl SuperUser ✭✭✭✭
    I think there is but I don't know how.  I've seen posts with links to a file.  Maybe attach it as a pdf file?  The other top users will know.
  • FrankxFrankx SuperUser ✭✭✭✭✭
    Okay - thanks again!


    Quicken H&B-Subscription - Ver. R26.23 - Build 27.1.26.23  - Windows 10 Home - Ver. 1909
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Like" (below), so others will know! Thank you.  -
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    vimarmot said:
    When I click on the date column and the dates flash into focus, the date format is yyyy-mm-dd

    As for the screen shot, I don't see a tool bar where I can select my picture to insert. I only see an option arrow for emojis
    How about changing your Windows date format to the more conventional mm-dd-yyyy, if only to see if that makes a difference.  
  • vimarmotvimarmot Member
    Changing the short date format in windows did not change anything

    I've put a PDF (shared) on my Google drive that shows the report and the settings that are being used for the report.

    https://drive.google.com/file/d/1Lhjon84l1aUA_dRF4i7ODxizNIgJQa34/view?usp=sharing
  • FrankxFrankx SuperUser ✭✭✭✭✭
    Hi "@vimarmot"

    Thanks for providing the report and settings.  I tried to replicate your report and was unable to do so. 

    I believe it could be possible that your data file has errors or has been corrupted.  Have you noticed any other issues?  Have you tried validate & repair?

    Frankx


    Quicken H&B-Subscription - Ver. R26.23 - Build 27.1.26.23  - Windows 10 Home - Ver. 1909
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Like" (below), so others will know! Thank you.  -
  • vimarmotvimarmot Member
    That's got it. I had assumed that since the Date field was the first column it was actually using all of the space to the left of the "Account" column. Not the case. Thanks much
This discussion has been closed.