I liquidated a security but Quicken won't let me document this

I manually enter security data. The security has 1000+ shares. I transferred the balance from one security into another in the same account. When I try to enter this transaction in Quicken it says I don't have any shares in the security. But the holdings still say I do.
I tried a work around but that didn't work either. Any attempted transaction says I don't have the shares the holdings say I have.
Tagged:

Comments

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    crklotz said:
    I manually enter security data. The security has 1000+ shares. I transferred the balance from one security into another in the same account.
    Need to clarify - and also clear up terminolgy used - 
    Don't see how you can transfer a "security" .... into the same account ??
    We have manually tracked a 529 account and other non-downloadable accounts by creating a "virtual security" and manually updating the Price -
    So... what kind of security and account are we talking about ?
    You should be able to see the numbers for your "security" in the Security List -
    and clicking on your "security" -


    Quicken Subscription - Windows 10
  • crklotz
    crklotz Member
    To clarify I transferred the balance of a security to another security in the same account. Essentially selling all of the security and buying shares of another with the balance.
    Yes, I can see the shares in the security details. This information is accurate.
    But in transactions I try to "sell" the shares and Quicken says I don't have any to sell.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Do you have two similarly named securities and you are trying to sell the wrong one? Perhaps one of them is hidden. Go to Tools > Security List, check the Show Hidden Securities box at the bottom, and look for the security you are trying to sell.

    If that's not it, try selling 1 share less than Quicken shows you own. Will it let you do that? If so, try checking the "Sell all shares in this account" box instead of specifying a number to sell.
    QWin Premier subscription
  • crklotz
    crklotz Member
    Thank you. I do have another security in the list with a similar name but I have doubled checked to be sure I am selecting the right one. The number of shares and share price match the one I am trying to sell. I went to the security list in tools to show hidden just in case but there wasn't another similar security.
    I tried selling one less share and it still says "number of shares selected is more than the available. Maximum available shares on this security is 0."
    I tried "sell all shares" and it says there is .00074 shares. I tried a few days earlier and the option is grayed out.
    But the holdings list and the security detail show the correct number of 1111.78
    Tomorrow I guess I will track backwards a day at a time to find out when this .00074 number appears.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    In your original Sell transaction for this security, instead of typing in a number of shares to sell ... click SELL ALL.  That should get rid of the tiny fraction also.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Just to be sure, do you perhaps have  a hidden Placeholder that is confusing the issue?

    Go to Edit > Preferences > Investment transactions and make sure "Show hidden transactions" is checked.
    QWin Premier subscription
  • crklotz
    crklotz Member
    There were some hidden transactions. I was sure this would do it but nope. I cleared the hidden transactions. Tried the sell all and got this message "number of shares required" so back to entering number of shares and got the same old error. "Number of shares selected is more than the available. Maximum available shares on this security is 0" --- But then . . .
    SOLVED. Thank you. The seeking hidden transactions helped!
    Instead of entering a new transaction in a new transaction box, I just entered it in the list of transactions and the transaction was accepted. Whew!
This discussion has been closed.