Historical Budget Report incorrect

Options
Historical Budget Report does not show transfers out. Transfers out are grouped under "Personal Expenses".

Comments

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    Have you selected the specific transfers out to be included in the budget?  If you haven't, click on "Manage Budget Categories", click on "Transfers Out" and make sure the transfers you want included in the budget are checked.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    I suggest you customize the Budget report appropriately to include the transfers.  For example, you may open the report, press Alt + C, select the Advanced tab, select Include All in the Transfers: pull-down menu and select OK.
This discussion has been closed.