Home Quicken for Mac Budgeting and Planning Tools (Mac)

budgeting not defaulting to correct month

yakiman3yakiman3 Member
Hi. Please see this thread first (unfortunately, it was closed and I couldn't add to it): https://community.quicken.com/discussion/7867681/budget-screen-always-begins-in-january-2019

In the Budget screen, one-month view, it is defaulting to Mar 2019. If I click edit budget it has correct month of May, but wrong year of 2018. I change the year and click save, but that doesn't seem to stick. Note: This works fine in quicken 2017. I just upgraded to the subscription.

Any tips besides re-entering my entire budget?
Tagged:

Answers

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @yakiman3

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    May I ask that you try to duplicate the budget then edit and change the date on the duplicated budget?

    The Duplicate budget option is located under Budgets > Duplicate Budget.



    Please let me know how it goes!

    -Quicken Tyka
    Happy Harvest! Gobble! Gobble!
  • yakiman3yakiman3 Member
    I tried that earlier and again just now. Unfortunately, that did not work. I ended up having to re-create my budget as the initial post suggested. :(

    Seems like a bug in the upgrade.
This discussion has been closed.