Sync asking for "institutionLoginID" to add account

I am trying to add three new checking accounts to cloud sync but Quicken returns the following error box when I try to update sync. Here is the text for the error:

The account "XXXXXXXXXXXXX" was not synced. Parameter institutionLoginID must be specified for this request.

However, the account setup details DO have the correct institution Login ID populated and there is absolutely NO trouble updating transactions with DirectConnect from my bank on these accounts. The correct password is stored in the password vault as well.

How do I resolve this so I can see these accounts in the Quicken mobile app?

Best Answer

Answers

  • MrPisky
    MrPisky Member ✭✭
    Btw... I have already tried resetting the cloud database twice with no resolution. I have two other accounts which are synced without issue.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @MrPisky,

    When you say "tried resetting the cloud database" what did you actually do?

    I suggest that you follow all of the steps in this guidance:
    https://www.quicken.com/support/troubleshooting-online-banking-issues-quicken-mobile-and-quicken-web

    Let us know how it goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • MrPisky
    MrPisky Member ✭✭
    Hello Frankx,

    What I did was to click on the link called "Reset your cloud data" from within the Preferences selection box under the "Quicken ID, Sync & Alerts" preference type. That link is found under the title called "Troubleshooting" at the bottom of the preferences selection box within Quicken. The instructions inside the "Reset Your Cloud Data" box say that the reset function creates a new, clean copy of your desktop data on the Quicken cloud. Seemed pretty straighforward.

    I will now go through the steps you suggested and see if that resolves the issue.
  • MrPisky
    MrPisky Member ✭✭
    Ok, I just went through the entire process of deactivation/reactivation as the webpage you linked above describes. I'm still getting the same problem where the three accounts will setup successfully for DirectConnect transaction downloads into Quicken, but they will NOT sync to the Quicken Cloud. I'm still getting the same sync error as follows for all three accounts:

    The account "XXXXXXXXXXXXX" was not synced. Parameter institutionLoginID must be specified for this request.
  • MrPisky
    MrPisky Member ✭✭
    Thank you @Anja,
    That solved the issue. :)
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @MrPisky,

    Just curious - exactly what was it that solved your issue?  Was it "signing out of the mobile app first" or something else?

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • MrPisky
    MrPisky Member ✭✭
    Hi @Frankx

    First I signed out of the mobile app on both our phones. Then I signed out of my Quicken account on the PC desktop and logged back in. I then repeated the sync setup process and the three accounts finally showed up in the synced accounts list with no error messages. I then signed back into the mobile apps and all accounts are now showing up. Thanks for your help!
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    No problem - it was a tough one to figure out but happy that you are now back in business!

    Take care & stay safe!

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
This discussion has been closed.