Home Quicken for Mac Download, Add/Update Accounts (Mac)

Accounts at Ally Bank not updating

"Partial Download (-28)
FI_WEBSITE_UNAVAILABLE:ccscrape.105:URL Ally Blocking Intuit
Tagged:

Answers

  • Quicken AnjaQuicken Anja Moderator mod
    Hello @pbmac,

    Thank you for reaching out to the Community regarding your issue, and I'm sorry to hear that you are experiencing this.

    First, could you provide the version release of Quicken you are using, please?
    Quicken > About Quicken

    In the meantime-- please, click here to review the article regarding the error code you provided. This article also provides some troubleshooting steps for you to follow in order to resolve this issue.

    Let us know how it goes!

    -Quicken Anja
    -Quicken Anja
  • pbmacpbmac Member
    My version is Premier 2020 (Mac) V5.15.2 Build 515.33015.100
  • Quicken AnjaQuicken Anja Moderator mod
    Thank you! 

    Another thing that might help also is updating your program to the latest version release-- 5.15.3, which you can find and install by going to Quicken > Check for Updates.

    -Quicken Anja
    -Quicken Anja
  • pbmacpbmac Member
    I just tried deactivating the accounts and then setting up downloads again. Error message says "The AllyBank website may be down. URL. Ally Blocking Intuit"
  • pbmacpbmac Member
    I updated the app to the latest version 5.15.3 and got the same error message. Is Ally Bank really blocking Intuit?
  • Quicken AnjaQuicken Anja Moderator mod
    Hmm, okay. Thank you for the information.

    Have you tried logging in to AllyBank's website to make sure everything is working right on their end?

     You can also try adding the account(s) in a test file to verify if the issue is coming from the servers or an issue within your data file.

    To do this follow the steps below--
    File > New Start from Scratch > Follow the prompts until it takes you to the empty data file and receive the "Add Checking Account" window > Search your bank and sign in with your bank credentials

    If the accounts were successfully added this would indicate possible file corruption within your original data file which will require further troubleshooting steps. If it is not successful-- this would verify an issue within the servers.

    -Quicken Anja
    -Quicken Anja
  • Quicken AnjaQuicken Anja Moderator mod
    edited March 30
    I did, however, run a test on it myself and got the same error message which would indicate an issue within the servers.

    You can still try the steps I provided if you'd like. In the meantime-- I will report this issue on our end and recommend you contact Quicken Support via phone or chat so our support agents can collect your log files and have the issue escalated and reported to our Tier 2 team.

    Let me know if you have any further questions!

    -Quicken Anja
    -Quicken Anja
  • ps56kps56k SuperUser ✭✭✭✭✭
    Some of the other Mods, when following this type of dialog, suggest to the user that they mention the Mods name in the comments - so the logs and report can be referenced back to this forum discussion thread - @Quicken_Sarah @Quicken_Natalie
    Quicken 2020 Deluxe - Subscription - Windows 10
  • drumsdbdrumsdb Member ✭✭
    Just an FYI - I'm having the same issue so I'm assuming it's the connection between Ally & Quicken.
  • Quicken AnjaQuicken Anja Moderator mod
    edited March 31
    drumsdb said:
    Just an FYI - I'm having the same issue so I'm assuming it's the connection between Ally & Quicken.
    @drumsdb thank you for letting us know!

    If you'd like-- You can reach out to Quicken Support to have your log files collected and have the matter escalated to our Tier 2 team by one of our phone or chat support agents as well. Though, this is not by any means required, of course.

    Thank you,

    -Quicken Anja
    -Quicken Anja
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hello @pbmac & @drumsdb

    In addition to contacting Quicken Support, please also open Quicken and go to the Help menu > Report a Problem option.

    In the window that opens, enter Ally Bank 105 error, Attn: Sarah, select all of the listed log files and when ready click "Send to Quicken".

    Once sent, please just reply here to let me know. I'd like to look into this matter further and review the internal communications between Quicken and the financial institution server.

    Thank you,

    Sarah
  • I have been having the same issue for a couple of days now. None of the troubleshooting steps seem to work. Alert ID: 7374241 is a report of the same thing in February, but it was closed as being fixed. It is not fixed
  • Quicken AnjaQuicken Anja Moderator mod
    Hello @pbmac & @drumsdb

    In addition to contacting Quicken Support, please also open Quicken and go to the Help menu > Report a Problem option.

    In the window that opens, enter Ally Bank 105 error, Attn: Sarah, select all of the listed log files and when ready click "Send to Quicken".

    Once sent, please just reply here to let me know. I'd like to look into this matter further and review the internal communications between Quicken and the financial institution server.

    Thank you,

    Sarah
    @Quicken Sarah,

    I tried adding AllyBank as a dummy account myself too and got the same error. I sent "Report a problem..." as well just in case that helps you.

    Not sure if the logs will make a difference between real accounts and dummy accounts even though it's still the same error that was received and also shows errors in the logs when I checked, but I figured I might as well send it just in case.

    -Quicken Anja
    -Quicken Anja
  • pbmacpbmac Member
    Update: yesterday I contacted Quicken Support via chat. They walked me through setting up a new test file, then setting up a bank account and linking it to AllyBank. That was successful, although earlier it wasn't. So I returned to my old file, deactivated the Ally accounts and then re-linked them. Everything works as it should.

    I have a hunch that it is/was a sporadic issue. I'm not having any problems now, but I will repost if it happens again.
  • Quicken AnjaQuicken Anja Moderator mod
    @pbmac,

    Awesome! Glad to hear that, and thanks for the update!

    - Quicken Anja
    -Quicken Anja
  • drumsdbdrumsdb Member ✭✭
    I just sent the logs.
    FYI - Jim26 - Ally was working for me yesterday, though I'm having a whole bunch of other issues.
  • Quicken AnjaQuicken Anja Moderator mod
    edited March 31
    Hello All,

    Just a quick update for you all--
    The issue has been reported and it is currently being looked into.

    -Quicken Anja
    -Quicken Anja
  • drumsdbdrumsdb Member ✭✭
    This issue seems to have resolved itself overnight and my Ally Bank accounts updated just fine this morning.
  • rclksrrclksr Member
    This issue has not been resolved, and in fact seems to be getting worse. I cannot resolve my Ally accounts or my PeFed accounts today or yesterday, On Sunday I could, but on Thursday and Friday I could not. I have been told it could be a corrupt file but I would love to know how a file could be corrupt on Thursday and Friday, but "un-corrupt" on Sunday and back to being "corrupt" again on Tuesday. Some of those days I was able to download transactions if I went into those accounts and clicked update now from the account. Today I cant do that either. It has been an issue with quicken going back to the first of this year. I have to renew/purchase quicken by the end of the month, but due to this ongoing unresolved frustrating problem I'm looking for other alternatives.
  • drumsdbdrumsdb Member ✭✭
    Hey rclksr,

    I have 3 accounts at Ally and they all updated correctly today. That being said, I have noticed it's been off and on over the last few weeks. (The same thing is happening for me with American Express). I can't speak to PeFed, but I do know that multiple banks are limiting traffic at times and having intermittent connectivity issues. Normally, re-syncing with banks at another time tends to work for me.

    I'll be honest, I just renewed to the new subscription service in January. I'm kind of regretting it, but holding out hope as I have been a Quicken user in some form for nearly 20 years. I've run across a multitude of bugs that I just don't think should have made it past QA and/or shouldn't take this long to patch.
    However, I'm not sure that there is a whole bunch of BETTER options. (There are other options).

    I can say that since upgrading to Premier, the support is much better than the standard support. They've done a good job of responding to questions and trouble shooting functionality w/ support techs are very strong. However, response time to patch bugs has not been good.

    All I can really say is that I believe it's important to recognize the problems in Quicken vs. the problems that may be out of their control. Bank connectivity that is sporadic is probably not directly a Quicken issue.
Sign In or Register to comment.