Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Reports Not Showing Transaction Detail

I recently upgraded to Quicken Deluxe 2020 Windows. I imported my data from my previous account. I run monthly Expense reports which I have saved. I just ran my first report and it doesn't have any transaction data. It just shows main categories and dollar amounts. When I zoom into the category it still doesn't show the transaction data such as date, payee, description. I then tried to open a saved report from last year and I get the same results. I need the transaction data for my taxes and employer. I looked through the report customization choices and I cannot find any info there. Has anyone else experienced this?

Best Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    I sometimes see this happen with the Itemized Categories report after something has changed, such as adding a new account, category or payee.  This started happening to me after I'd upgraded from QW2016 to subscription a little over a year ago.
     
    Here's how I've fixed it:
    • Open the report
    • Click on the Gear icon at the top right of the report to open the Customize popup
    • On the Display tab, click on Reset Columns
    • Click OK
    If it works, save the report so next time you pull it up it will show all the columns details.  But don't be surprised if this happens again if/when one of these changes are made in the future.
    (QW Premier Subscription: R32.12 on Windows 10)

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    I sometimes see this happen with the Itemized Categories report after something has changed, such as adding a new account, category or payee.  This started happening to me after I'd upgraded from QW2016 to subscription a little over a year ago.
     
    Here's how I've fixed it:
    • Open the report
    • Click on the Gear icon at the top right of the report to open the Customize popup
    • On the Display tab, click on Reset Columns
    • Click OK
    If it works, save the report so next time you pull it up it will show all the columns details.  But don't be surprised if this happens again if/when one of these changes are made in the future.
    (QW Premier Subscription: R32.12 on Windows 10)
  • joeoest
    joeoest Member
    Thanks Sherlock & Boatnmaniac! Resetting columns solved the issue. I appreciate the help.
  • KleinDaniel
    KleinDaniel Member ✭✭
    Thanks. This was my problem and the resetting columns works. Appreciate it.
This discussion has been closed.