Home Quicken for Windows Installing and Updating (Windows)

OneStep Updates crash Quicken after Update to R26.17

After receiving an update yesterday to R26.17, OneStep Updates cause a BugSplat crash in Quicken. I spent 2.5 hours on the phone and online with support this afternoon and we could not resolve this problem. Has anyone else seen this issue?

Comments

  • jdbmd1975jdbmd1975 Member
    Same thing happening with me. My OneStep hangs forever, then crashes. Started getting the BugSplat today. After I relaunch Quicken it appears my security latest quotes have actually updated. Strange.
  • jdbmd1975jdbmd1975 Member
    I saved some error log report but cannot find a way to send it in.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @prm759 and @jdbmd1975

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you are still experiencing this issue, I would start with uninstalling using the QcleanUI utility and then reinstalling the Quicken application.

    https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Also, you may report a problem by navigating to Help > Report a Problem from within the Quicken program.

    Let us know how it goes!

    -Quicken Tyka
    -Quicken Tyka
  • prm759prm759 Member ✭✭
    @Quicken_Tyka I tried uninstalling and reinstalling Quicken. I am a subscription user and followed those directions. When I launched the software, it did not present me with the dialog the instructions you referred to gave me. It immediately tried to launch my existing file. I didn't see any real evidence of "QcleanUI" running. And OneStep Update for multiple data sources with stored passwords in the Vault still results in a BugSplat. I have also deleted and rebuilt my password vault. I did all of this in my 2.5 hours online with support on Thursday.

    How about an installation with the software version BEFORE the latest update?
Sign In or Register to comment.