Home Quicken for Windows Investing (Windows)

How to remove "Update Portfolio on investing.quicken.com" from One Step Update?

Every time I go to one-step-update I have an option to update the portfolio on investing.quicken.com. I think I may have done this once, sometime in the early 90's for grins. I just checked on investing.quicken.com and I don't have a portfolio out there and I'm tired of always double-checking that it's not checked during one-step-update.

I found this https://community.quicken.com/discussion/comment/17355894#Comment_17355894

> @Sherlock said:
> If you don't want to update the portfolio on Investing.Quicken.com, select Tools->One Step Update, enter the Password Vault password, select Settings..., uncheck update portfolio on Investing.Quicken.com, and select Update Now.

But I don't have a password vault. The only option in Tools / Password vault is to set up a new password vault.

QWin 2020 R26.23

Answers

  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    edited May 16
    Go to Edit > Preferences > Investing.Quicken.com portfolio > click on Clear All > uncheck Track my watch list on Investing.Quicken.com > click OK.

    (QW Premier R26.23 on Windows 10)
    If my reply has helpful to you, please "Like" it so others may know it might help them, too.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    @Boatnmaniac This setting will not remove the option to update from the One Setup Update  It will still be there (but hopefully unchecked).
    What's more there is a long standing problem where this will get re-selected after certain updates (ones done at the start of Quicken).

    As such it has always been my policy to select "Send my symbols only..." just in case it turns back on.  In the past when it would turn back on and you didn't have any accounts selected it would give an error, so I would select an account I long ago closed.  But I just tested it and it won't complain any more when no securities are selected, so I guess that is the way to go.
    (I'm using the latest Quicken subscription version)
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    @Chris_QPW - I guess I could have explained more than I did but I posted what I did because, as you said, "...it won't complain any more when no securities are selected."
    Also, for me it's kind of weird because somewhere along the way the check box option to "Update portfolio on Investing.Quicken.com" on OSU Settings doesn't even show up anymore.  It used to but it hasn't for quite some time.  Yet, I do have securities holdings info sent to Investing.Quicken.com and my investments data is shown there and is up to date.  Odd.
    (QW Premier R26.23 on Windows 10)
    If my reply has helpful to you, please "Like" it so others may know it might help them, too.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    @Boatnmaniac in another post someone else mentioned that they no longer see the option on the One Step Update setup.  For me it never goes away.  All and all it is definitely "screwy".
    (I'm using the latest Quicken subscription version)
  • dan_wilksdan_wilks Member ✭✭
    @Boatnmaniac Yea I haven't had any accounts selected or securities tracked for years (I even try the clear all button in case there are hidden accounts that are checked) but like @Chris_QPW the OSU dialog always shows the unchecked option to update the portfolio on quicken.com which I'm sick of seeing. Here's hoping someone knows the magic incantation to get rid of it.
Sign In or Register to comment.