Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Spending - Itemized Categories - Property Accts not included in "ALL ACCOUNTS"

ckoz
ckoz Member ✭✭
Itemized categories rpt no longer includes Property Asset accounts in "All Accounts"; and not possible to run the rpt on "Property and Debt" accounts -- it converts itself to "All Accounts" , which excludes them. Quicken Deluxe 2020 on Windows 10 desktop.
Tagged:

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 2020
    When you click on the Accounts tab in the report customization, it defaults to All accounts selected.

    Click on Clear All then go to Property and Debt and click on Select All. Without clicking on any of the other account groups, pick a different customization tab or click on OK. This should select just the Property and Debt accounts.

    Also for me, the property and debt accounts are selected by default when the report first opens. Are you seeing something different?
    QWin Premier subscription
  • ckoz
    ckoz Member ✭✭
    Thank you for your reply. Did as you directed, and the report returned NO RESULTS. It is not finding ANY of my Asset purchases. I still believe something screwy happened in Spending - Itemized Categories recently, as this used to work.
  • ckoz
    ckoz Member ✭✭
    OK, freshly rebooted and fresh vanilla rpt. Yes, the Asset accts do show as selected in the "All Accounts." They also appear as Selected in the Category list. BUT, the Asset accounts do NOT appear at all in the report. Running: Ver R26.23, Build 27.1.26.23.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @ckoz

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a follow-up response. 

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • ckoz
    ckoz Member ✭✭
    It used to be (Q2017): "Reports - Spending - Itemized Categories - Customize - Advanced - Transfers" the default was: "Exclude internal". This returned a rpt including all purchases into Asset (i.e. Property) Accounts such as [Tools] or [Furniture]. Currently, the default "Exclude Internal" is the SAME, but the result is DIFFERENT: those hard asset purchases are EXCLUDED from the rpt, even if "All Accounts" and "All Categories" are checked. ***Because this is the default, it is what you get if you DON'T Customize.*** Workaround is to always customize and select "Include All" or "Exclude Self Transfers" (a NEW option) in Transfers.
This discussion has been closed.