sign in issues

This discussion was created from comments split from: Sign in problems AGAIN!.

Comments

  • irish316
    irish316 Member ✭✭
    Is the Quicken server that accesses the Quicken sign-in down currently in the US or parts of US? Can't currently use Quicken Deluxe OR sign in to my Quicken account online. I've tried Chrome, Microsoft Edge and Firefox. Now if I use the built-in VPN on Firefox then I could login to my Quicken account online but I don't know where that IP is coming from. When I disable the VPN, it no longer accesses the sign-in page. I got on chat and reported the issues but he told me that I was the first one to report this issue today. I find it hard that I'm the only one who cannot use his/her Quicken program today because of this issue.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Where are you located?
  • irish316
    irish316 Member ✭✭
    Indiana, funny thing is the VPN thru Firefox is in Chicago area. Still cannot access Quicken an hour later.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I assume you've tried the obvious: reboot (clears the dns cache).
  • irish316
    irish316 Member ✭✭
    Ah yes, trust me I've tried many things. Reinstalled Quicken, validate and repair, etc. Quicken Deluxe still has same error and Quicken sign in online still shows: signin.quicken.com’s server IP address could not be found. Worked fine yesterday and late last night. I've never had this issue in the 15 or so years I've had Quicken.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I suspect that it has nothing to do with the IP/location, more likely for whatever reason a secure connection can't be made.  It is real interesting that you could talk to Quicken support on their chat, but not log into Quicken.com.  But I guess that might be because they are completely different servers even though they are in the same domain.

    The fact that you can't connect when you turn off VPN points more at your machine than at the VPN itself.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • irish316
    irish316 Member ✭✭
    I don't use a VPN for my computer. I just had the built in browser VPN turned on when I tried Firefox and used chat and it worked. When the VPN is disabled, it will no longer login to Quicken sign-in.
  • irish316
    irish316 Member ✭✭
    I tried to login to Quicken via my cell phone. When Wifi is enabled, it comes up with the same error. When I disable Wifi, the IP address points to Missouri (not Indiana) and it allows me to login. It has to be a server side issue that I've never seen before.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well about the only thing I can think of is maybe TLS 1.2 is turned off.
    If you go to start and type in Control Panel -> Internet Options -> Advanced tab you can check that it is on:

    Another wild shot is if the time on your machine is way off the secure connection might be refused too.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • irish316
    irish316 Member ✭✭
    Yes, it was already set to TLS 1.2. I will probably have to call support or get on chat again tomorrow. Sometimes I wonder why I stay with this program.
  • irish316
    irish316 Member ✭✭
    Well l know downdetector isn't always reliable but according to the map, there are definitely issues.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭

    Signing into Quicken.com, with Firefox Quantum Extended Support Release 68.8.0esr(32-bit) or Google Chrome 32-Bit latest version, I have no problem. I have only one Protocol Checked.



    Many Users have more than one checked. I don't see that need.
    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.100
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • irish316
    irish316 Member ✭✭
    Finally, I figured out the issue. I had been using Cloudflare's DNS servers for at least 3-4 months and so I just went back to Spectrum's default DNS servers and that solved the issue. Not sure why that started today. Must have been a Cloudflare issue. Thanks for the suggestions though members.
This discussion has been closed.