How to turn off the delete confirmation popup?

I delete a LOT of downloaded transactions and in my previous version (2019), I had it immediately delete them without showing the confirmation popup. I have scoured the Preferences menu in Quicken 2020, but can't find it at all. Where can I turn it off?

Best Answer

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited June 2020
    Have you tried "Alerts & Messages" > "Warnings" > "Reset Quicken Warnings"?
    Though I am curious as to why you're commonly having to delete a LOT of downloaded transactions.  What's causing that?

  • today32
    today32 Member ✭✭
    > @"Tom Young" said:
    > Have you tried "Alerts & Messages" > "Warnings" > "Reset Quicken Warnings"?

    Yes, I tried that and it didn't work. I believe this setting only pertains to the popup messages that include the checkbox in the lower left-hand corner that says something like "Never Show This Again".
  • today32
    today32 Member ✭✭
    I'm guessing that the ability to turn off the delete confirmation popup was a feature in an older version of Quicken, and then they removed it at some point along the way. Maybe it was a setting that survived as a Windows Registry Key over time, and then got cleared out when I installed the newest version. So if anyone knows exactly what registry key it is, that would be helpful.

    Thanks!
  • today32
    today32 Member ✭✭
    Bingo! That worked perfectly =) Thanks so much Francisco!
This discussion has been closed.