Home Quicken for Mac Errors and Troubleshooting (Mac)

Save a Backup error - The file "data-journal" doesn't exist. (Q Mac)

RIckRIck Member ✭✭✭
Using the latest version of the Mac subscription. I have now received this error about 3 times when trying to Save a Backup. Usually the second Save a Backup attempt proceeds without the error. Once I do get a backup file the file size is the same as previous backups but I don't know if the backup file is OK. Don't really want to restore one to see.

What does this error mean?
Tagged:

Answers

  • John_in_NCJohn_in_NC SuperUser ✭✭✭✭✭
    Hi, Rick:

    Where are you trying to save this backup? Is your file named "data-journal"?
  • RIckRIck Member ✭✭✭
    Filename is lastname.quicken. Being saved to Documents/Quicken Info/Quicken Backups on local mac (same one running the Quicken app).
  • Quicken FranciscoQuicken Francisco Moderator mod

    Hello @Rick

    Thank you for reaching out on the community and telling us about your issue. That is an odd issue. If you wouldn't mind could we double check if the same thing were to happen if you loaded your most recent backup. That one still may be a bit old but I'd like to see if we're able to save a backup using that backup. 

    Could you try it out and let us know if you're still getting the same error?

    Thanks,

    Quicken Francisco


  • RIckRIck Member ✭✭✭
    edited June 17
    That would have been my most recent backup so it would be like backing up my current file. I do not get this error every time I do a backup so it is a random error.

    The second attempt works without the error message.
  • saherrerasaherrera Member ✭✭
    I have been having the same problem as Rick for a couple weeks. I did not change anything re where/how the file is saved with that action. The error message just started appearing. I am thinking it started shortly after the last update.

    If I have left Quicken open, go to something else, come back to Q, the error message does not always appear. Always appears after waking from overnight sleep. I think at first the error message appeared several times before the backup would "take". Now it just appears one time; backup works the second time.

    Hope you can figure this out.
  • UnknownUnknown Member
    Backing up to flash drive. Gets error intermittently. Usually backs up on second try. Concern there is a file corruption. However, file seems to be working correctly.

    Does Tech support read the community questions and get back to us?
  • jacobsjacobs SuperUser ✭✭✭✭✭
    This problem has been previously reported by multiple users in this thread. One user said that Quicken Support told him that this was a known bug that would be fixed in a future release. I don't know if that was accurate information or not; @Quicken Francisco can you check to see if this is, indeed, a known bug slated for a future fix?
    QMac 2007 & QMac Subscription • Quicken user since 1993
  • Quicken FranciscoQuicken Francisco Moderator mod
    Hello everyone,

    I double checked to see if its known issue and it is. The good news as well is that a fix will be included in the upcoming 5.17 update as well. I will also add this onto the other thread having the same issues. If anything else does pop up with this issue let me know!

    Thanks
    Quicken Francisco
  • billeye10billeye10 Member ✭✭
    edited July 14
    Hi Quicken Francisco
    I am at ver 5.17 Deluxe. I still am getting: The file “data-journal” doesn’t exist error. The release notes do not mention the fix in 5.17 update. Was the fix for this problem in 5.17.1 or is it still being worked on?

    Thanks
  • sherynsmsherynsm Member
    Hi Quicken Franciso
    I updated today and have version 5.17 Version 5.17.2 (Build 517.34845.100) on macOS 10.13.6
    I have had this issue for about a month. Same as others. Get the error message first time I go to backup on my computer, then it is fine if I try a second time. I also backup onto a stick and onto QNAP disk, but without error.

    thanks
  • daunelledaunelle Member
    I have the same problem. Using 5.17.3 and just got "The file “data-journal” doesn’t exist". error at back up. So it doesn't look like the latest 17.3 update fixed it either.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @daunelle

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you are still experiencing the file “data-journal doesn't exist" error when saving a backup.

    If you haven't done so already, please navigate to Help > Report a Problem and include all of the logs and title the subject "QMAC-1883."

    You will not receive a response, for the submission however, this will help contribute to the research of this issue.

    Thank you,
    -Quicken Tyka
    -Quicken Tyka
Sign In or Register to comment.