Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Column headings missing.

The column headings are all blank in the portfolio display in the current release R27.28.

Best Answer


  • UKR
    UKR SuperUser ✭✭✭✭✭
    I have the same version and do not see a problem with missing column headings in either my Portfolio view or my investment registers.

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?


    Please save it to a file of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • pdxgaydad
    pdxgaydad Member ✭✭
    The only column heading appearing is "Name". If I mouse over one I get a popup description of the column.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Weird. Here's what mine looks like, using Q 2020 R 27.28 on a 17" laptop screen. The column header has expanded to show up to 3 lines header text per column.
    Yours is barely 1 line wide.
    Are you using a 4k hi res monitor or other Windows overrides to make text display larger than 100 - 125% of default?
    What Quicken version and what Windows version are you using? What screen resolution?
  • pdxgaydad
    pdxgaydad Member ✭✭
    The screen is 15" on a Dell laptop. I went to the screen properties and it was set to 1920 x 1080 (Recommended) and 125% (Recommended). I changed the percent to 100% and everything got really small but the column headings appeared. I put it back to 125% and they went away again.

    This has never been a problem before. I've been running Quicken on this laptop for more than a year. I have Windows 10 Pro and Quicken 2020 R27.28. They disappeared when it upgraded to .28 a couple days ago. My layout used to look like yours. Not sure what happened. I tried dropping the resolution and didn't like how the screen appeared, so I put it back to the default.

    I'll live with it for now. I know what data is being displayed so I don't really need the column headings.
  • pdxgaydad
    pdxgaydad Member ✭✭
    I had to play with that when it upgraded to R27.27. When Quicken started it wanted me to log into my account. When I did, I got an error message that said to try again later. I called Quicken support and the tech had me check on "High DPI Scaling Override". I turned it off but things got smaller in Quicken. The column headings did appear.

    I enabled "Program DPI" and that made things bigger again and the column headings are still there.

    I saved you directions just in case it decides to do funny things again.

    Thanks for the help.
This discussion has been closed.