Quicken Mac no longer allows reporting of problems

Scott Rose
Scott Rose Mac Beta Beta
Quicken Mac is currently broken when it comes to reporting problems.

Whenever we choose "Help > Report A Problem", and then we type up our problem and choose "Send to Quicken", we get an error message that says:

An unexpected error occured while sending your feedback report.
Please verify that you are connected to the Internet and try again.

It's hilarious that the developers spelled the word "occurred" incorrectly.

But it's not hilarious that this doesn't work at all.

Of course we are connected to the Internet properly — we are downloading & syncing transactions just fine. The only thing that isn't working is trying to report a problem to the Quicken team.

Please fix asap.

Thank you.

Best Answer

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Scott Rose I suggest you post this in the 5.17 release thread. There's a chance the product manager will see it there after the holiday weekend. Unfortunately reporting a bug in a separate thread on this forum is unlikely to be seen by the development team. Alternatively, you can contact Quicken Support to have them verify the problem and, hopefully, file a bug report about it.
    Quicken Mac Subscription • Quicken user since 1993
  • RickO
    RickO SuperUser, Mac Beta Beta
    I just reported a problem using the Help menu in 5.17. It worked. You may have a firewall or other internet issue that's just affecting your setup. First step: restart your computer and try again.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Scott Rose
    Scott Rose Mac Beta Beta
    I restarted my computer, and I even tried deleting the Quicken app and re-downloading it from the Quicken website. Same problem.

    No problems with my Internet. No firewalls or anything like that.

    Quicken downloads all financial transactions just fine. And it's syncing to Quicken Cloud just fine, too.

    It only gives me an error message when I try to send problem reports. It happens with a sample blank test file, too! So it's not even my Quicken file that's causing the problem.
  • Scott Rose
    Scott Rose Mac Beta Beta
    jacobs said:
    @Scott Rose I suggest you post this in the 5.17 release thread. There's a chance the product manager will see it there after the holiday weekend. Unfortunately reporting a bug in a separate thread on this forum is unlikely to be seen by the development team. Alternatively, you can contact Quicken Support to have them verify the problem and, hopefully, file a bug report about it.
    Thanks! I just posted there.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited July 2020
    It sounds like something unique to your setup/situation. I'd suggest contacting Quicken Support. This will let you both report the issue and let them screen share with you to try to figure out what's going on.

    One other troubleshooting thing you could try: create a new temporary Mac user account and create a Quicken test file there and give it a try. If it works there, then it tells you there's something going on in your main user account.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Garry@
    [email protected] Member, Mac Beta Beta
    I am trying to report a bug in Quicken but, the problem reporting function doesn't work !

    Using Q2020 5.17.1. Under the Help menu is "Report a Problem...". It shows a form. I've completed the form and clicked on "Send to Quicken". But, it doesn't work. Instead I get an error message (see attached).

    BTW, the text box in the form does not re-size or scroll. You can't see what you've typed beyond 4 lines.

    Is there any other way to report a problem ?
    Quicken v6.4.2 (Build 604.41752.100) in macOS 10.15.7, Catalina on iMac 27" (late 2009). Quicken for Mac user since 1997.

  • RickO
    RickO SuperUser, Mac Beta Beta
    Yes, contact Quicken Support. Click the Help button at the top of this page and scroll down to the blue banner.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you searched the Community to see if this alleged bug has already been reported?
    If you can't find it, how about reporting it here in the Community? If possible, include screen image snapshots to show us what you're seeing.
  • Garry@
    [email protected] Member, Mac Beta Beta
    edited July 2020
    > @RickO said:
    > Yes, contact Quicken Support. Click the Help button at the top of this page and scroll down to the blue banner.

    Yes, I would but, I live 12 hours away and Quicken people are asleep (see attached screen capture).

    > @UKR said:
    > Have you searched the Community to see if this alleged bug has already been reported?

    Yes, I searched hard. I also put up a post to which I had one kind response which did not solve the issue [I think they were using the Windows version]. I think I can accurately describe the problem but, I can't get through directly to Quicken.

    I am running LIttleSnitch. LS reported that when I clicked "Send" Quicken was contacting various URLs. It got an answer, then it popped the error message. Perhaps Quicken people turn the function off while they are asleep. I tried again this morning and got another error (see attached). What is the Quicken Cloud ? Why would that be not contactable ?

    I'm not trying to be critical – I know it's hard to support people outside US/Can but, at least there could be a reliable way to send reports. I'm hoping that a Quicken person will look at my post and suggest a solution.
    Quicken v6.4.2 (Build 604.41752.100) in macOS 10.15.7, Catalina on iMac 27" (late 2009). Quicken for Mac user since 1997.

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @[email protected]

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you are having trouble contacting support.

    I am currently unable to recreate this issue when reporting a problem and am I able to successfully send a problem report.

    If you haven't done so already, I would start by uninstalling and reinstalling the Quicken application.

    The steps for uninstalling and reinstalling are available here.

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Quicken_Tyka  Multiple people have reported this problem since version 5.17.1 was released. Here's another thread:

    https://community.quicken.com/discussion/7877836/quicken-mac-no-longer-allows-reporting-of-problems

    Of course, these users can't report the problem, since the problem is that the feature for reporting the problem isn't working. ;)
    Quicken Mac Subscription • Quicken user since 1993
  • Garry@
    [email protected] Member, Mac Beta Beta
    Sorry, but had to dislike as I'm having the same problem with v5.17.1.

    With LittleSnitch running, I can see the connections go through and the responses come back. It seems that Quicken is phoning home but getting the wrong answer.

    If it's an account issue, I wonder why different accounts are having the same problem. Anyway, I'll try your suggestion about creating a test account.

    Can you try with version 5.17.1 (i.e. not 5.17) ?
    Quicken v6.4.2 (Build 604.41752.100) in macOS 10.15.7, Catalina on iMac 27" (late 2009). Quicken for Mac user since 1997.

  • Scott Rose
    Scott Rose Mac Beta Beta
    Thanks, @[email protected]!

    I've tried this with 5.17.1, and the same problem remains. 

    I haven't tried a new Mac user account yet, but I'd love to know if it solves it for you. I'm seeing other people on the forums having these problems as well, so I'm 99.99% sure that it has nothing to do with my Mac user account.

    Also, this "Report a Problem" button used to work just fine as of a month or two ago, but it suddenly stopped working. Nothing at all to do with my Mac user account, since nothing in my Mac user account has changed since then.
  • Scott Rose
    Scott Rose Mac Beta Beta
    UPDATE: I just discovered what the bug is, and how to solve the problem. You have to **UNCHECK** the Console.txt checkbox in the "Report a Problem" screen, in order for the problem report to be sent. So this is obviously a bug in Quicken Mac, which needs to be resolved.
  • Garry@
    [email protected] Member, Mac Beta Beta
    Unchecking console.txt make sense as it's probably protected by macOS. It does not show when I click on it either (the other log files are opened in TextEdit).

    But, unchecking "Console.txt" doesn't work for me. I tried unchecking all the log files and checking various combinations but I still get the error.

    Do Quicken people shut down the facility at their end towards the end of each day ? It was 4.16pm in Menlo Park when I tried to send a report – maybe they close it at 4.00pm.
    Quicken v6.4.2 (Build 604.41752.100) in macOS 10.15.7, Catalina on iMac 27" (late 2009). Quicken for Mac user since 1997.

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Quicken_Tyka  I'm glad you were able to re-create and report the error. But you advised @[email protected] to uncheck that box, and in the post above yours, he reports that he tried that and still experienced the problem. So the issue might be more than just Console.txt.  I wanted to point this out so you could add it to your internal bug report.
    Quicken Mac Subscription • Quicken user since 1993
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited July 2020
    Hello Jacobs,

    I was unable to successfully send a problem report regardless of deselecting the Console.txt and have reported that while that may work some users, that may not be the underlying cause of the issue.

    Thank you for the tag and ensuring the appropriate details were reported :)

    -Quicken Tyka

    (Edited for clarity)
    ~~~***~~~
  • Quicken Dan
    Quicken Dan Member, Employee ✭✭✭✭
    Update 1/28/21 -

    Regarding the issues with "report a problem" on QuickenMac, one of our beta testers brought this to my attention in the context of working on another problem, and after some investigation we were able to find and correct two issues that were causing "report a problem" to fail.  We fixed the big one in v6.1 (which is slowly rolling out now), and the other smaller one is coming in a patch any day now.  

    As for which items to select, they are _all_ important in their own ways (they each carry a different kind of information), so unchecking some of them only makes the report less useful to us.  There should no longer be any need to uncheck any of them (I hope!).