how to prevent past split from applying to new downloaded transactions (Q Win)

System Member admin
This discussion was created from comments split from: how to prevent past split from applying to new downloaded transactions.


  • mbrobb
    mbrobb Member
    I have same issue, but using Windows. Can you help?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Go into Tools / Memorized Payee List (MPL)
    • Locate this transaction entry.
    • Edit it.
    • Click the Split button, clear all split lines, click OK
    • In the Category field enter the desired single category
    • Make sure "Mark as cleared" does NOT have a checkmark
    • Consider putting a checkmark at option "Lock and leave this entry unchanged..."
    • Save the changes
    • Delete any duplicate MPL entries for this payee name.
    Future downloaded or manual transactions will use this entry.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @mbrobb,

    Thank you for reaching out to the Community about this.

    For Windows, you can check if the split is saved in your Memorized payee list.
    1. Go to Tools
    2. Memorized payee list
    3. Look for the payee causing the split issue. 
    If you see more than one line saved for that payee (including the split) you can remove the undesired line(s) from that list to prevent it from downloading that way in the future. Removing them from the list does not remove them from any transactions in your register.

    I hope this helps, and let us know if you have any additional questions!
    -Quicken Anja
This discussion has been closed.