Home Quicken for Windows Reports (Windows)

Layout of drill down Income/Exp reports has changed with R27.28. Extra ACCOUNT column

The extra ACCOUNT column shrinks the layout across the page and the first dollar amount is left justified. If you go to customize and uncheck the 2nd AMOUNT box, screen is back to normal. Can send screen shots but don't know how to attach.
Thanks
Tagged:

Answers

  • Longtime1UserLongtime1User Member
    This is for Income/Expense reports, drilling down to detail category.
  • Longtime1UserLongtime1User Member
    Found since updated to R27.28.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    Yup, that is a problem with 27.28. If you click on the gear to customize the report and click on Reset columns, the second Amount column will disappear.  

    However you will see that there is also a problem with the justification of the Amount column - it is now left justified, see this discussion
    https://community.quicken.com/discussion/7877455/fix-banking-and-investment-transaction-reports-so-fields-are-correctly-justified-edited
    -- Jim QWin Premier subscription
  • Longtime1UserLongtime1User Member
    Thanks, Jim. I found if I click on the gear to customize and uncheck the 2nd Amount box in the columns, the extra column disappears and it justifies correctly. But it's not useful for me to save every drill down report to get rid of the "new" formatting issues. I'd have too many reports. I wonder what Quicken did that caused this change. I appreciate your response because it shows I'm not the only one with the issue.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    This change was introduced at the same time they added the ability to include the Notes column in these reports.
    -- Jim QWin Premier subscription
Sign In or Register to comment.