Home Quicken for Mac Registers & Transactions (Mac)

'Action' field is blanking out after entry in register

After last release sometimes when I enter data into 'action' field on the register it blanks out. When I go back and and enter it again and update, it stays. I have tried this many times, and sometimes it works fine, but sometimes it disappears after entry. Hard to recreate if it is intermittent.

Best Answer

Answers

  • hwy86hwy86 Member ✭✭
    edited July 17
    After update 15.17.2 I enter a new transaction in my checking account, enter an 'action' (i.e. POS), the 'action' disappears when I hit 'enter'. If I edit, re-enter the 'action', it stays when I hit enter.
  • John_in_NCJohn_in_NC SuperUser ✭✭✭✭✭
    One other user noted this strange behavior. I can't say I have seen it as I don't use the Action column for entry of data. I just find it odd that there have been two posts on less than two weeks-and I have been helping here for 10 years.

    I copied the links to both your and the other user's question and forwarded it to the proper channels so the developers can investigate.
  • pattyfpattyf Member ✭✭
    I am having the exact same problem on Quicken Mac after the last update (v 5.17.2, Mac OS 10.15.2. The other problem report that was on Mac describes the issue perfectly. I was thinking it might have something to do with the newish QuickFill rule (not a fan), but don't see that Action is part of the rule.
  • mugwump8mugwump8 Member
    The “Action” field is no longer saved as part of a QuickFill rule. This change is incredibly annoying to someone who has been using the Mac version of Quicken since Quicken 2006 and has relied on this feature for a very long time. I know that the Quicken iPhone and iPad apps have no provision for the Action field, which is one of the reasons I almost never use them. I hope that this change was the result of an inadvertent programming error and not an intentional change to dumb the desktop app down to function more like the less-capable smartphone and tablet apps.
  • faeriefillefaeriefille Member
    I'm also experiencing this and it really messes with the flow of entering transaction! I know it's minor but it's quite irritating when you're trying to sort by action type...
  • tlanham2009tlanham2009 Member
    I am having the same problem since 5.17.2 update please fix
  • barjo65barjo65 Member
    I am also having the same problem since the 5.17.2 update. Please look into this!!
  • BurtcfiiBurtcfii Member ✭✭
    Having same issue. Entering a new line into the registry, when you enter into the ACTION box, then use the drop down in the PAYEE box that has a CATEGORY associated with it. The ACTION disappears and has to be re-entered. Please help.
  • SpringBabe21SpringBabe21 Member
    I too am having this problem since the upgrade. Hope they will solve this soon.
  • Bart30Bart30 Member ✭✭
    I am also experiencing this unwanted behavior regarding the ACTION field resetting when the focus moves from the PAYEE to CATEGORY field.
  • DeProDePro Member
    Since I've done this update, every time I type in the action (such as CC, Deposit, etc.) and then tab through to enter info, the Action entry disappears. If I go back and type it in, it then stays. Seems to be the tab function that erases it. Weird and very irritating.!
  • paleckpaleck Member
    I've seen this behavior happen in a reproducible fashion for the last two updates:

    It appears to be limited to known/existing payees. If I enter a transaction with an action and the payee doesn't exist then it will stay. If I enter a transaction with a known payee as soon as I tab to the next field the Action entry disappears, but I can go back and re-enter the action after that point and it will stay. So it appears to be limited to the information from the last known transaction overwriting the action with a "blank" instead of leaving it alone if its already been entered.
  • BurtcfiiBurtcfii Member ✭✭
    Just got an update to Quicken Today.... Looks like it got fixed. Thank you!!
Sign In or Register to comment.