Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Using Chase I get an OL-301-A when attempting to send payments [edited]

13»

Answers

  • Chase download worked fine yesterday after the announced fix, but got the dreaded OL-301a error again today. Thankfully I had no transactions to submit because last week when I received the error, I had 2 payments get duplicated 4 times for one and 6 for the other on a single update. Called Chase and they are reversing, but love the fact that I'm now overdrawn...

    Come on Quicken... get it together!
  • I did chat with a tech at Quicken Support. They had me completely deactivate all Online Services for my 4 chase accounts (2 checking, 1 savings and a CC) and then re-activate them through the Create Account and link to the existing accounts and that has temporarily addressed my issue. Signed out of Quicken, logged back in, processed a payment and it appears to have sent correctly without duplication. The tech did not collect any error logs or files.
  • asdf7890asdf7890 Member
    Using the seven steps listed above didn't work for me until I realized I was skipping step 4 and didn't have the correct account name. Once I fixed that, it worked well.
  • RickNYRickNY Member ✭✭
    > @johnjelinek said:
    > I followed ps56K, restarted Quicken, and then clicked the Update/Send button in the Online Center and it worked.

    This step ended up working for me.
  • Jerry PedersonJerry Pederson Member ✭✭
    I continue to have problems with Chase Bill pay. I continue receiving error message 301-A.

    When can we expect a solution to this problem? It has been ongoing for several days
  • Ps56k2Ps56k2 SuperUser ✭✭✭✭✭
    I continue to have problems with Chase Bill pay. I continue receiving error message 301-A.
    Did you follow the instructions posted above to REFRESH the Profile list ?

    Quicken 2020 Deluxe - Subscription - Windows 10
  • msl60521msl60521 Member
    Same issue here. I was able to pay bills on July 31-ish, but just tried using Chase Bill pay through Quicken 2020 today and received the infamous "301-A" message. YES -- already tried the refresh to the Profile list.

    Is this a Chase issue or a Quicken Issue?
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    msl60521 said:
    Same issue here. I was able to pay bills on July 31-ish, but just tried using Chase Bill pay through Quicken 2020 today and received the infamous "301-A" message. YES -- already tried the refresh to the Profile list.

    Is this a Chase issue or a Quicken Issue?
    If this is the same issue as earlier, it was definitely a Chase issue.  (OL error codes are usually for Direct Connect and most Direct Connect issues are Financial Institution issues.)
    While refreshing the Profile List alone worked for some people in restoring their Chase connection, some have reported that they also needed to deactivate their Chase accounts and then set up Chase, again, to finally resolve their connection issue.  Have you tried that?
    If not, you might want to consider doing that. Be sure to deactivate all of your Chase accounts if you have more than one.  Then do Add Account and add Chase, making sure to link what is downloaded to your Chase account(s) in Quicken.
    (QW Premier Subscription: R31.20 on Windows 10)
This discussion has been closed.