Bills and Income Tab

Options
I have had this issue for months and new releases have been released and still no fix for the problem! No bills are showing under the bills. Income & Transfers and Projected Balances work fine. Is anyonr else having this issue? Is there any solution?

Comments

  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    If you haven't already, I suggest you review the filters you've set for the view.  For example, try:


  • npd563
    npd563 Member ✭✭
    Options
    Bills is completely blank
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Options
    what about when you click over on the top right - [ Manage Manual Bills & Income ]
  • Sherlock
    Sherlock Member ✭✭✭✭
    edited August 2020
    Options
    From the image you provided, it appears Quicken may be attempting to displaying the bills view in the search text box in the title bar.



    If you haven't already, I suggest you perform a clean uninstall, install and update.  You may want to review: https://www.quicken.com/support/using-qcleanui-uninstall-quicken  
  • npd563
    npd563 Member ✭✭
    Options
    All that does is bring up Bills and reminders
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    @npd563 - Have you tried adjusting the filters?  The wrong filter settings could provide no or undesired results.
    Also, are your reminders Manual or Online?  I don't use Online Billers myself except sometimes in a test file and I have seen instances in which reminders for Online Billers don't show up in the Reminders list until after the bill has been updated/received.  I don't have a solution for that but if this is your issue perhaps someone else will.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • npd563
    npd563 Member ✭✭
    Options
    Only thing showing when bills is selected is manage manual bills and income to the upper right
  • npd563
    npd563 Member ✭✭
    Options
    Those 3 items you are pointing to has nothing to do with the search bar
  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    If the clean uninstall, install and update didn't resolve the issue, you might try checking and unchecking the Combine Bills, Income & Transfer preference to see if you can coerce Quicken into behaving properly:  select Edit > Preferences...



  • npd563
    npd563 Member ✭✭
    Options
    I have tried that also with no luck
  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    Are you experiencing any other display anomalies?  You may want to review: https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
  • npd563
    npd563 Member ✭✭
    Options
    all other displays are great
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Options
    Two things to consider in troubleshooting. I would check for the possibility of data corruption. Run a validation to eliminate the possibility. File>File Operations>Validate. The other recommendation will sound crazy, but Quicken file names date back to the dinosaur era and spaces and ' can cause strange results. I would suggest copying the file to a new name such as QDATA. It may not resolve the issue, but is considered a Quicken best practice.
This discussion has been closed.