Home Quicken for Windows Business and Rental Property Tools (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One-Step Update Unchecks All Renaming and Quickfill Preferences

I have finally been able to reliably recreate an issue that has been driving me nuts.

Steps to recreate:
1 - Open file and check to ensure all preferences are checked (See Before Pictures)
2 - Run One-Step Update
3 - Got back to Edit->Preferences and all settings are now unchecked (See After Pictures)

I have already run "Validate and Repair".

FYI - I noticed this posting described the same problem.
https://community.quicken.com/discussion/7871982/renaming-rules-preference-keeps-changing

System:
Quicken - Home, Business & Rental Property 2020 R28.18, build 27.1.28.18
Windows 10
I have 2 quicken files in same directory (Mine and my Mom's)

Also, I sync my windows file between two windows 10 computers and the issue occurs on both computers. Therefore, I don't see how it could be an environmental issue with my computer.

Note - I upgraded from Quicken Deluxe about 2 months ago. I can't swear that's when the problem started but that seems about the right time.

Any ideas?

Comments

  • bmackey55bmackey55 Member ✭✭
    Update -

    Updating a single account vs "One-Step" update does NOT uncheck the preferences.

    However, there is something else of note. All but one of the transactions were RENAMED but there is no RENAMING RULE for the renaming that happened.

    There ARE memorized transactions for the renaming that happened and I suspect there were renaming rules in the past for them.

    What the heck!?!
  • markus1957markus1957 SuperUser, Windows Beta Beta
    Is this happening at each OSU or just periodically?  FWIW, I've seen this sporadically and then today after running a validate, super-validate and Copy sequence.  The Transfer Detection and # of Backups kept options also get changed in my case; but it's a one-time issue and doesn't reappear that I can reproduce.
  • bmackey55bmackey55 Member ✭✭
    It is a sporadic issue. I was excited yesterday because I was able to recreate it over and over by restoring a backup of the same file.

    However, the One-Step-Update I ran today did NOT change the preferences.

    As a developer myself for over 30 years, I realize that makes it very hard to diagnose.

    I will keep an eye on the other preferences you mentioned but at least you have seen it as well so I'm not alone.
  • sunny124sunny124 Member
    i have used quicken premier for many years and yes, one-step-update now clears the preferences here also. a couple other things popped up this week also. mutual funds are not downloading quotes. transaction downloads are not asking for confirmation and are entering duplicate transactions on succeeding days with osu. i've had to manually edit out duplicate transactions. the list of companies not allowing account updates via quicken appears to be growing. this is getting tiresome.
  • sunny124sunny124 Member
    one of the problems i see because of this osu clearing preferences is that quicken is memorizing new payees without categories because i have not noticed the unexpected missing info when manually entering transactions. those transactions are now treated as new payees without categories. transfers between accounts is affected the same way. what a mess.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @sunny124

    Thank you for taking the time to visit the Community to report that you are experiencing this issue with One Step Update clearing the preferences.

    Have you tried either restoring a backup from prior to this issue starting or running the validate and repair?

    I would next recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    If the validate does not return any useful details or correct the issue, please take a moment to report this problem.

    To do so, please navigate to Help > Report a Problem and submit all of the logs as well as a sanitized data file, if you are willing.

    This will help the investigation of this issue.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • bmackey55bmackey55 Member ✭✭
    @Quicken_Tyka - Yes, the way I recreated the issue was by restoring from a backup and as I said in my original post, I have run the Validate & Repair you mentioned.

    I will submit a problem report as you suggested.

    Please note, the issue is sporadic and doesn't happen all of the time which I realize makes it even harder to diagnose.
  • sunny124sunny124 Member
    i did the validate and repair. the only problems found were from from my daughter's bank account that was deleted when she moved out 18 years ago leaving some 18-27 year old transactions, while she was a teenager, linked to "unspecified accounts". oh well...
    i also installed the R28-23 build 27.1.28.23 update when notified last night.
This discussion has been closed.