Why is Quicken mobile changing my desktop file?

Several strange things have been happening when I sync my desktop file (most recent Quicken for Windows 10) with mobile/cloud. I am seriously considering turning sync off. I started a brand new desktop file because of these issues and have tried repeatedly to reset my cloud account but nothing has helped.

What is happening is when I sync to the cloud it will change some of my scheduled deposits or bills to different dates/amounts so it throws the whole desktop file off. This seems to happen most often if I edit a date/amount for a particular bill or deposit. For example if I find from an email of my pay deposit advice that the deposit amount is different than what is scheduled I will edit that one instance on the desktop only. When I sync mobile/cloud it will change back to what it was before the edit in the desktop. Shouldn't mobile/cloud be updated based on the changes in the desktop app? This will also happen with bills that are edited in the desktop, a mobile/cloud sync will change them back in the desktop. It seems like this has just recently started to happen, about two months now.

Any suggestions as to why this happens?

Thank you!

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you reset your cloud data: select Edit > Preferences...Mobile & Web, and Reset your cloud data
  • splasher
    splasher SuperUser ✭✭✭✭
    The Quicken Cloud Account (QCA) is the backend for QMobile/Q-Web and it also downloads from the financial institution for the synced accounts that are setup for One Step Update.  Sounds like that is causing the changes, it shouldn't, but it looks like it is.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • sntholidays
    sntholidays Member ✭✭
    I tried resetting the cloud data several times. I thought the issue was resolved when I started a new data file in the desktop app but it came back. I think I am just going to turn off the sync for now.
Sign In or Register to comment.