After Validating My File, I Get OL-362 Error

Hi, everyone.

I validated my data file to take care of the problem where I could not add securities. That problem was cured, but now when I try to import the data file from one of my brokers, I get the error "Your financial institution has downloaded data for an account that does not exist in your Quicken data file [OL-362-A].

This account has never been linked to the broker (i.e., I always download then import the data file) so I can't deactivate/re-activate the file as suggested in " https://www.quicken.com/support/message-when-using-online-services-ol-362". I get the same error when I try to import a file that was successfully imported earlier this week, and when I revert to my backup data file from before I validated the file, the import is successful. Therefore, I have every reason to believe that this is a problem with Quicken rather than with the broker. (I also looked at the import file, and the account number in the file matches the number shown in Quicken.)

Any suggestions would be greatly appreciated.

JimB

Answers

  • jparmar
    jparmar Member ✭✭
    @Jim Bowyer - Did you make sure that the account that the imported data needs to go to has the correct bank name and account number in the Account Detail Settings? I believe that is the information that the import uses to determine which account the imported data needs to be applied to.
  • Jim Bowyer
    Jim Bowyer Member ✭✭
    Thanks for the idea. I had checked to see that the account number was correct but, based on your comment, went back to the old data file and found that the problem account has an extra line in the Account Detail box. The data file that works has a line just under "Account Number" called "Customer ID" (the entries in both boxes are identical.)

    My other investment accounts all have the extra "Customer ID" line, so it looks like this may be the issue. I have no idea, however how to fix the problem, or why the validation process only changed this one account.

    Possible clue - this is the only investment account that has a Linked Checking Account attached to it
  • Hello @Jim Bowyer,

    Thank you for reaching out to the Community and providing a detailed description of your issue, though I apologize that you are experiencing this.

    The article you found does have the appropriate troubleshooting steps to follow for this specific error code, however, being that you import your data from a bank file (also known as Web Connect [.qfx] file), the steps to take will slightly be different. You can still deactivate and reactivate an account that's set up for Web Connect (.qfx) downloads. To do so, please follow the steps below.

    To deactivate the account

    1. Open the Account List (Ctrl + A).
    2. Make sure to Show Hidden Accounts, if that option is available.
    3. Click Edit next to the affected account(s).
    4. Go to the Online Services tab and click Deactivate.
    To reactivate the account
    1. Download and import the bank (.qfx) file as you normally would
    2. Because you previously deactivated the account, you should now receive the dialogue box shown below-- Click Link to an existing account, then choose the account nickname from the drop-down menu.
    3. Click Import
    I hope this helps!
    -Quicken Anja
  • Jim Bowyer
    Jim Bowyer Member ✭✭
    Thanks for the input, Anja. Unfortunately, however, the only option I have in the Online Services Tab for the account is "Set Up Now", I don't have the "Deactivate" option. I did try to "Set up Now", but failed - probably why I download transactions in the first place. (The account has been active in Quicken since 2014, so I can't really remember what the original issue was.)
  • Thank you for providing additional information.

    Have you tried importing the file into a new test file to see if you receive the same error message?

    If not, I suggest trying that so we can narrow down whether this is caused by your data file or by the .qfx file downloaded from the bank itself. 

    Follow the steps below to create a test file.
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile.
    7. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. 

    From there, you can then switch back to your original file. Quicken will list the most recently opened files so you can access and switch between them from the File menu.

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Check back and let us know how it goes!

    -Quicken Anja
  • Jim Bowyer
    Jim Bowyer Member ✭✭
    Thanks again for your help - I really appreciate your efforts.

    Rather than more tests (I had already tried older data files & re-installing Quicken) I found the Quicken FAQ "Troubleshooting 101 - Installation and Data File Problems" which said that using the File/File Operations/Copy function can possibly repair damages to a file. I used it on an old - pre-validate backup of my file, and it worked! The original issue that I ran "Validate" to correct was solved. (Original problem was that I couldn't add any more investment items.)

    I just uploaded a week's worth of transactions into this old file and now have an up-to-date data file that accepts file imports from all of my investment accounts.

    Curious, however, why the "Validate" function would change the Account Details. I did a deeper dive into the account and saw that it was actually set up in 2006. Possibly (probably?) there were different parameters back then. In any case, I know not to run "Validate" in the future.

    Thanks again for your help and to the entire Quicken team for a great - although sometime exasperating - product. Been using it for at least 20 years.
  • Thank you for checking back and providing an update! I'm happy to hear you got it resolved. :)
    -Quicken Anja
Sign In or Register to comment.