After the 5.17.6 upgrade - quicken does not update any accounts?

I upgraded and started to have to login everytime I tried to do an update.
Chat with Quicken support -
1 - they had me log off - log back in -- didn't work
2 - they had me export to a windows file and import this to a new file. didn't work
3 - they had me troubleshoot connection - I just get error that any bank or cc due to quicken connected services not work

Basically - I am unable to use quicken for anything....
? idea?

Answers

  • Hello @donnarey,

    Thank you for reaching out to the Community and telling us about your issue as well as providing which troubleshooting steps have already been taking with Quicken Support. However, I apologize that those steps were unable to resolve this for you.

    First, could you please clarify what specifically support had you log out and in from? Was it from the Quicken application/your data file using your Quicken ID (email), or disconnecting and reconnecting the financial accounts you have in Quicken from their financial institution(s)?

    Also, which financial institution(s) are your accounts connected to, and do you know which connection type(s) are being used to connect them (Quicken Connect, Direct Connect, or Web Connect)?

    To start with, if you haven't already, I suggest restoring a backup file to see if the same issue occurs in the restored file. If needed, please, review this support article. Scroll down until you see Quicken for Mac and open the blue dropdown section(s) titled Restore Quicken data and/or Restore an automatic backup for instructions on how to restore a backup.

    Let us know how it goes!
    -Quicken Anja
  • donnarey
    donnarey Member ✭✭
    Thank you Anja. I tried the restore and have the same issues. After 1 hour on phone with support - they told me it must be verizon.
  • donnarey
    donnarey Member ✭✭
    NOTE: Verizon also confirmed not their issue. I cleared all my browser cache?? and it now seems to be working. No idea why my chrome history impacted quicken - but it seems to be working now
Sign In or Register to comment.