Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Manual investment Entries only allow the default to "buy" What?????!!!

How can you properly assign a investment category (buy, buy to cover ,sell etc..) when you try to manually create an investment transaction.. it defaults to BUY and it won't let you change it or anything.. I mean really?
Tagged:

Answers

  • Hello @hyperstock

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have been experiencing this trouble.

    I am not seeing the issue that you are reporting, I am able to successfully select a "Type" when entering a new transaction in a brokerage account.



    If you are still experiencing this trouble, I would navigate to "Quicken" on the top left menu bar and select "Quit Quicken" and restart.

    Please let me know if this works to correct the issue!

    -Quicken Tyka
    ~~~***~~~
  • hyperstock
    hyperstock Member ✭✭
    Thanks for your response but my quicken doesn’t look like yours. I’m using Mac version 2020 build 517.34958.100. And I’m in an investment account and when I hit the + sign. The transaction defaults to buy as the category and when I go to complete the transaction it expands to provide detail but you can’t change the category at all. It stays as investment:Buy. Too bad I can send you an image ore maybe I don’t know how
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited September 2020
     Hello @hyperstock

    Thank you for the response, I am using the Mac version and I am in a brokerage account, in the above screenshot to see this menu.

    You may capture a screenshot, or several and drag the image into the comment box to upload them to the Community.

    Be sure to redact or be mindful of personal information when capturing screenshots.

    -Quicken Tyka
    ~~~***~~~
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @hyperstock  A few follow-up questions as we try to figure out what issue you're running into…

    You said you're in an investment account. Can you just confirm that you are clicked on a single investment account in the left sidebar, not one of the group headings like Brokerage or Retirement or Investing? (Those should work, too, but I'm just trying to narrow the field.)

    Next, you said it defaults to Buy as the category. I want to make sure you were saying that imprecisely, because the field after Date should be Type, not Category. In fact, the Description/Category field should be colored solid blue at this point indicating it isn't available. So: did you mean the Type is defaulted to Buy when you press "+" to start a new transaction?

    So, you press + to open a new transaction, and Tab past the Date to the Type field. It says Buy, and there should be the little up-and-down arrow icon on the right side of the field. Normally, you then click on that up-down-arrow icon to see the list of transaction types -- as shown in the screenshot from Quicken_Tyka above. Do you get the arrows? Do you get the menu list? If yes, when you mouse over any of the other menu options, like Sell or Stock Dividend, are they highlighted? And if you click, are you saying Quicken then ignores the click and the Type remains Buy?

    Let's try one other thing. You Tab out of the date field and land in the Type field. Without clicking on anything, type the letter like "S". Do you get the drop-down menu of "Types starting with S", like Sell, Sell Bonds, Short Sell, etc.? And if you mouse down through that menu, does it highlight each menu choice as you go. And if you then press Return on one of the highlighted menu options, does it not change the type from Buy to the one you selected?
    Quicken Mac Subscription • Quicken user since 1993
  • hyperstock
    hyperstock Member ✭✭
    Jacob, I want to take the time to thank you and the young lady who initially responded to my request it’s been a head scratcher and you guys have given me a lot to look at. it turns out that I did not have in my column setting the type field selected to be displayed. frankly didn’t know I had to. I have always worked off of category when I select a type. now I see what you’re saying is strikes me odd that the type and the category seen basically the same when it comes to the investment account I’m not sure why it is a separate item. So I have always worked with category and that is the root of my problem in this particular scenario having said that the original reason why I was attempting to manually change or add a transaction in my investment account was due to the fact that during a download transaction for options it did not take last in as the first out and I was trying to correct that I did open a community post specifically to that and would love to get an understanding as to why that happened. Now that I have the type field I attempted to correct that and still the functionality for specifying lots is still a problem I would not allow me to select the proper lots to correct my problem and that is still pending issue for me I’d now see how to use the type field and is straightforward as I stated I had no idea that a type of field was part of the transaction again I have always used category basically as the type field. Thank you for your time your patience and your thoughtful response but if there’s a way that you can assist me with the core issue that led to this particular issue I would be appreciative. Thank you

    Take care,
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @hyperstock  I'm glad we got to the bottom of your problem about selecting the type of investment transaction.

    I'm not sure I understand the problem with lots from your description, and I don't have a lot of experience in that area. I would suggest you start a new thread with a relevant subject line, and a clear description of what you are trying to do with lots and what you are observing happening.
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.