Register view for HSA account broken.

I'm using Quicken Deluxe For Windows. I have an HSA (health savings account, like FSA) with Fidelity. While I wish I could treat it like a checking account, Quicken forces me to treat it as a Brokerage / Investment account. For some reason, the register view is messed up. When I click on a single transaction, I can see the category and "inv amount", but when I look at the entire list of transactions, no categories or amounts are shown. How can I fix this?

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Open that Account, click the gearwheel in the upper right hand corner, then scroll down and click "Register preferences."  In the new window that shows up make sure the "List display" reads "two lines."  If that's already there then back at the gearwheel menu click "Register Row Height Spacing" isn't set to "Compact."
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Actually it's Fidelity, not Q, that's forcing that account type choice.
    Since Fidelity isn't a bank, they can't legally offer a "checking account".
    And YES, I know that Fidelity offers "checkwriting" on it's money market funds ... but if you look at those checks, the "bank" is actually United Missouri Bank ... not Fidelity.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
Sign In or Register to comment.