Report Category That Includes a Foreign Currency

Bruno
Bruno Member
edited September 2020 in Reports (Windows)
When I run a banking or comparison report that includes a foreign currency in a category the amount reads "-92,2333,720,368,546,212.07" instead of an accurate figure. However the figures for the total inflow, outflow, and overall total appear to be accurate. How can I resolve this issue?

Comments

  • Hello @Bruno

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I was trying to test this issue as well but wasn't able to replicate the issue. If you wouldn't mind could you upload a screenshot one of the reports. Also what is the foreign currency you're working with? Once I'm able to get some more information I'll see if I'm able to replicate the same issue you're having.

    Thanks,

    Quicken Francisco


  • Bruno
    Bruno Member
    The issue appears to occur when I have an entry in my EURO account. When I remove the EURO account from my report there is no issue. I should add that there are no issues when I have entries that include my US dollar account. As for the screenshot, I have been unable to upload it. I assume that there is something I don't know as to how to do so. I have the screenshot buy was unable to find a way to get it to you.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Bruno

    Thank you for the response and for capturing the screenshot.

    To share the screenshot with the Community, please drag the image into the comment box.

    This will add the screenshot as an attachment so we may review the issue and provide additional steps to assist.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Bruno
    Bruno Member
    I've tried that. However instead of copying into the comments section it just opens in a new tab in my browser [Chrome]. I've tried dragging and copy/paste. I should add that when I tried copy/paste it didn't show 'paste as an option. Another point is that when I try to open a category that has the long number as a total, the category will not open.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Bruno

    Thank you for the response, although I am sorry to hear that the trouble continues to persist.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Bruno
    Bruno Member
    I contacted Quicken and was told that the Starter Edition does not include currency conversion! I didn't see this anywhere in the literature. I am extremely disappointed that this feature is not included in what is called a 'cash manager' product, especially since it permitted me to enter EURO as the currency.
  • Bruno
    Bruno Member
    That's at least for the Canadian version which always seems to be treated in a second class manner.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I believe that Quicken support is wrong.  They are thinking about the US Starter version.

    The US Starter version doesn't support multiple currencies, but the Canadian Starter version does.  The main reason for this is is because at its heart the Canadian version is a branch off of the US version and as such just to support the Canadian dollar multiple currency support has to be on.

    I don't know the problem is with that wild number, but it isn't directly related to multiple currency support.

    If you look at the US Stater features.


    And then the Canadian Starter features you see that currency exchange rates are downloaded only in the Canadian Starter version, and I know for a fact that multiple currency is on in all the Canadian editions and can't be turned off.  Clearly it the user can create multiple currency accounts, and download exchange rates, the reports must support this.  Not supporting it would be a bug.  But I'm not sure if that is the bug since I have also seen other people complain about such large numbers in their register and I believe they were using the US version.  So the bug might be something else.  Or it might be a bug in both the US and Canadian version that just affect some reports.


    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Have you tried a Validate and Repair?
    File -> File Operations -> Validate and Repair -> Validate file -> OK

    BTW the very fact that the totals are correct implies that this huge number is some kind of bug or corruption.  After all the totals are suppose to be the total of the individual numbers.  That alone is a bug or corruption.

    I would also try testing in a new data file to see if it is data file related.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Bruno
    Bruno Member
    I tried your suggestions. The Validate file option did not solve the issue. However I tested it in another data file and the Euro conversion worked without the long numbers suggesting that it is data file related. The next question is how it can be solved.
  • Bruno
    Bruno Member
    I have also just looked at the currency list in Quicken and noticed some really strange figures for the exchange rates for some currencies. Some appear to be just fine. However others [including Euro] have the rate as -1,#INDO. It would appear that this is the issue. I checked another Quicken file and see that the other file has the correct exchange rates. However the question is how this can be resolved.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Bruno said:
    I have also just looked at the currency list in Quicken and noticed some really strange figures for the exchange rates for some currencies. Some appear to be just fine. However others [including Euro] have the rate as -1,#INDO. It would appear that this is the issue. I checked another Quicken file and see that the other file has the correct exchange rates. However the question is how this can be resolved.
    You should be able to edit any currency record and input a corrected exchange rate.
    If the currency record is not used by an existing account in your data file you can also delete it.
Sign In or Register to comment.