Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Issues with Edward Jones

For some reason Quicken has forgotten my EJ password for all four of my linked accounts. I deactivated downloads, and set it up again, but now it's only finding four of the accounts, and when I try to link those to existing Quicken accounts, it only lists a handful of accounts (which appear to be the first five alphabetical accounts in my portfolio) none of which matches the EJ accounts.

Ugh! Anyone else having issues or could someone suggest a fix?

Best Answer

Answers

  • Hello @bethwr,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Quicken > About Quicken
    If you don't mind, I may need some additional information in order to better assist you.

    First, after deactivating downloads on the accounts, did you attempt reactivating it by going back through Settings for each individual account one-by-one or through Add Account to reactivate them all together at once?

    Also, since this is issue started with a password issue-- Did you go remove the previously saved password from your Keychain Access before attempting to reactivate the accounts?

    Please, check back and let us know, thank you!
    -Quicken Anja
  • bethwr
    bethwr Member ✭✭
    Version 5.18.1 (Build 518.35915.100)

    I verified that there were no password issues by logging into EJ through their site, then I went back through settings for each account. It recognized the password, but it only brought up 2/4 accounts, and then only allowed me to link those accounts to one of five of my total accounts. And as I said, they were not even EJ accounts or brokerage accounts. They were the first five alphabetical accounts regardless of their classification.
This discussion has been closed.