how can I stop losing categories every time I download credit card & credit union date

Since subscribing to Quicken for Macs I lose categories [I personally set up ) when downloading cc, bank and credit union data. All reconciled transactions attached to the corrupted categories are also then corrupted. Corrupted categories are either gone or replaced by a set of numbers and all subcategories are deleted.

This was not a one-off. This happens everytime I attempt to download data regardless of the institution. I have had to stop auto-downloading data and enter data manually. I have turned off but not eliminated quick rules.

Running 5.18.2 on a MacBook OS Catalina 10.15.7. Anyone out there resolved this same issue? I would love to hear from you!

Michelle

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Michelle, this is unfortunately a bug that hits some number of users, and perhaps more unfortunately, doesn't seem to get escalated to the developers to fix. I do not know if they have it in their bug tracking database.

    I'd point you to other threads reporting the same problems, including…


    (I believe I've read others; those are just the ones I located quickly.) It seems there's some issue with people who use Quicken Mobile that causes categories to get blown out to these long strings of numbers.

    Also: paging moderator @Quicken_Tyka who has investigated some of those other reports to see if she has any suggestions or wants to gather additional information from you.
    Quicken Mac Subscription • Quicken user since 1993
  • evlaleah
    evlaleah Member
    Jacob - thank you - got it - I appreciate you getting back to me! Yes this is buggy software! Seems like there must be a workaround though. I do not use Quicken mobile. I have some feature turned on that breaks my cats. Only work off of laptop. I might have to leave Quicken as I cannot spend this much time on manual entry or losing and reentering data when I attempt to use Quicken features that don’t actually work. Must be an answer if this does not happen to other Mac users. By the way your references did not come through. Thanks again. Michelle
  • evlaleah
    evlaleah Member
    Jacob, do you work for Quicken. I find it odd and disconcerting no one has answered my question. Yours was not an answer for a critical issue many many must have. If you are an employee of Quicken did you remove my listing from community answers? You did not answer my question so it is not clear why my question states that. Thanks for your reply. Michelle
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @evlaleah No, I do not work for Quicken. I'm a Quicken user trying to help fellow Quicken users here.

    From reading thousands of posts on this site, the problem you're describing actually does not affect many users; it seems to come up very infrequently. Unfortunately, I don't know the cause of the problem, nor if there is any way to recover short of reverting to a backup. I attempted to get one of the site moderators who is familiar with this issue to respond, but she hasn't.

    I don't know what you mean above that my "references did not come through". If you are referring to the other threads describing the same/similar problem, they are there in the post three above this one.

    I also don't know what you mean by "remove my listing from community answers." Your question is still here. No one else has responded, but it's not removed from the site.

    As for "You did not answer my question so it is not clear why my question states that," I'm assuming you are referring to the main category listing page, where it shows as "answered"? That's simply the way this forum works when anyone posts a response/reply to a question; it shows that someone has answered; it doesn't mean the issue is resolved satisfactorily. You'll see other topics where instead of the gray "Answered" there is a green "Accepted Answer" to signify the question has been successfully answered.
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.