Home Quicken for Windows Reports (Windows)

Unchecking "Show Splits" Fails

Have Deluxe 2020 R29.20 version. When I uncheck the "Show Splits" option in Customize Report settings, the splits in the report continue to be displayed. When I re-enter the Customer Report settings, the "Show Splits" option is checked again. This behavior continues under various scenarios with my Saved Reports (upgraded from Q 2019 six months ago. This behavior has been on going at least since then. Don't know if it happened in 2019 Version)
I used the reset columns and the report still displays the show splits as checked even after it is unchecked.
I tried a new "Itemized Transactions report" and in this new report with the same categories checked, the show splits option doesn't even appear in the report settings as an option.
Can we get a little help? thank you.
Tagged:

Comments

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @chilemike

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    I have been unable to recreate this issue so far, I apologize.

    The report that I am using for testing is Reports > Spending > Itemized Payees, this report has an option to include or exclude splits.

    It sounds as though this occurring only on saved reports. Can you please navigate to the Itemized Payees report and see if the behavior still exists?

    Please let me know what you find!
    -Quicken Tyka
    -Quicken Tyka
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited October 18
    In addition to the Itemized Payees report Tyka mentioned, the Banking Transaction report also includes the 'Show Splits' option.  That report can be customized to subtotal several different ways and may have been the source for your saved reports.  
Sign In or Register to comment.