why do I suddenly upload to the cloud a file attachment into a transaction?

I use Quicken for Windows Premier version. I often attach a file to a transaction. I do not use Quicken Mobile or Quicken on the web. I recently noticed when attaching a file (attachment) to a transaction that the cloud icon appears when attaching the file. I don't know what caused this. I did not request it. When I delete a attachment, Quicken asks if I want to delete the attachment from the cloud and local or both.

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It looks like you have identified another problem with the new use of QCS (Quicken Connection System) as the "connection protocol" for Express Web Connect.

    They are switching over from an old connection method called FDS to QCS for Express Web Connect.  This is the same system used to sync to Quicken Mobile/Web, and it has caused quite a few problems including deleted Express Web Connect accounts.

    One of the features of the sync to Quicken Mobile/Web is to sync attachments that are attached to transactions that are being synced.  Note this is only if they are images.

    Well after I saw your post I tested it, and sure enough in Express Web Connect accounts (not in Direct Connect accounts) if you attach an image file to a transaction it will in fact sync that to the Quicken cloud account along with the transaction.

    Note that with Express Web Connect transactions were always cached on the aggregator's server (Intuit's server), but that was where Intuit got the transaction from the financial institution and cached it for when Quicken would come to pick it up when you did an One Step Update.

    QCS is a two way sync/caching of your transactions on the Quicken server. And that seems to be the reason you see what you are seeing.


    So old system (FDS) flow of transactions.
    financial institution -> Intuit server -> Quicken Desktop/data file

    New system (QCS) flow of transactions:
    financial institution -> Intuit server -> QCS <-> Quicken Desktop/data file
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • LandofCope52
    LandofCope52 Member ✭✭
    WOW! Great explanation, thanks! It makes very good sense. I would say it's nothing broken, but it was a unexpected surprise. I don't use the Web version or Mobile so I didn't expect my transactions or attachments to go up to the server. Thanks again!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited October 2020
    Your very welcome.  You might also like to read this thread that I have posted on a similar subject.
    https://community.quicken.com/discussion/7882641/qcs-express-web-connect-is-cloud-sync
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Is there a way to get it to stop doing this? This just started for me and I do not want anything uploaded at all. I have my sync to cloud turned off, but after the latest update (Version R30.14 Build 27.1.30.14), it is uploading them anyway.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @[email protected] Short of not connecting your account using Express Web Connect (which is probably your only option for some accounts), no there isn't any way to stop this.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • th7002
    th7002 Member
    Possible workaround. I have been disconnecting from the internet before scanning any receipts. The first scan takes a little longer as the system times-out trying to upload the scan to the cloud, but the subsequent scans go quickly and it does not try to upload to the cloud. This is an annoying step, but if you have a metered connection or do not want your scans in the cloud then this may be worth it.
  • LandofCope52
    LandofCope52 Member ✭✭
    Thanks th7002. I'll noodle on that.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note if you go into the network settings -> Change Adapter options, you can disable the network from there.  If you do it that way, Quicken gets an error right away and will go on.  What is taking a long time is Quicken opens the connection to the server and has to wait for a timeout on that connection not being connected.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.