Why is Quicken not accepting my password, today?

I use desktop version and today it asked for my password. I typed it in, and next box says "Opps! Something went wrong. Please try again, and if it still doesn't work, let us know."
The Forgot My Password link does not open.

I am able to close the box and open my program, but cannot download bank information today.

What's happening today, that wont let me in, nor let me reset my password?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @Son_of_Moon - You do not say which PW you are being asked for.  I am assuming that it is your Quicken ID PW.  Am I correct?
    If so, sometimes Quicken gets out of sync with the Cloud Account associated with a data file.  Perhaps that is what is causing your issue.  If it is, the fix is simple:  Log out of Quicken and then sign back in:  Edit > Preferences > Sign in as a different user > follow the prompts to log out > sign back in with your current Quicken ID and PW.
    Let me know if this fixed your issue.
    (QW Premier Subscription: R33.24 on Windows 10)
  • Son_of_Moon
    Son_of_Moon Member ✭✭
    of course that didnt work. I am now logged out of my desktop program, unable to get back in.
    As earlier...it will not accept my ID or password. It still says "Opps! Something went wrong.....

    I called customer service line. I tried to log in to the online version...which didn't work. Same error box.
    Tech said I had to turn off my anti-virus for two hours. Try it again. And call/chat with them, if it still isn't working.

    They're implying it is something on my end, but I get the same error message whether online or desktop.
    I STILL don't understand why this request to log in came up today only
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Have you tried restarting your computer?
    Quicken Subscription HBRP - Windows 10
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @Son_of_Moon - That Tech telling you to turn off your anti-virus for two hours...sounds really bogus to me.
    You might want to read the following thread and try the "alternate pathway" spelled out about halfway down: https://community.quicken.com/discussion/7877512/new-6-29-20-oops-something-went-wrong-error-when-signing-into-quicken-id?
    Did this resolve your issue?  If not, we can try something else.
    (QW Premier Subscription: R33.24 on Windows 10)
  • Son_of_Moon
    Son_of_Moon Member ✭✭
    Thank you Boat... But nothing has changed. I was able to log out yesterday, but not back in. Being told by the tech to turn off my anti-virus didn't make sense so I didn't actually try it. And I am nervous because the tech told me there were two IP address's associated with my account. (Not sure if it was due to me buying a new computer few years ago, or because I changed internet providers 10 months ago. But have been checking my bank accounts and they're not compromised...yet.)
    Oh, I asked the tech what to do if her plan didn't work...she said to go to online chat help available 24/7. But of course, it is NOT available 24/7, and it's the weekend now.

    I still get the same "Opps! Something went wrong..... note when I try to log on (both on my desktop program, as well as the web version). While the error note DOESN'T say 'You put in the wrong ID or password', that is the step I cannot get beyond. And it doesn't work when I try and change my password (the same Opps... note appears again).

    Right now I'm going to wait and try to call or chat with Quicken. But if there are any other suggestions...let me know.
    Signed; Not Happy
  • Son_of_Moon
    Son_of_Moon Member ✭✭
    I don't know what exactly today's Quicken tech did. But he/she asked for my phone and email address. Then asked me to sign in...and it worked. (Didn't have to reset password. Used the same ID and password that didn't work yesterday & this morning.)
    So I am in, and everything looks fine.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Great!  I'm guessing that the tech needed to reset something regarding your Quicken account or maybe to delete your Cloud Account (which would have been my next suggestion) and that allowed you to connect, again.  Regardless, now you have a happy Saturday!  :smile:
    (QW Premier Subscription: R33.24 on Windows 10)
This discussion has been closed.